Bug 757366 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 12:46 EST by Guillaume Armspach
Modified: 2012-01-12 00:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:50:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (5.41 KB, text/plain)
2011-11-26 12:46 EST, Guillaume Armspach
no flags Details
File: smolt_data (2.56 KB, text/plain)
2011-11-26 12:46 EST, Guillaume Armspach
no flags Details
File: backtrace (17.15 KB, text/plain)
2011-11-26 12:46 EST, Guillaume Armspach
no flags Details
File: maps (22.35 KB, text/plain)
2011-11-26 12:46 EST, Guillaume Armspach
no flags Details

  None (edit)
Description Guillaume Armspach 2011-11-26 12:46:27 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            1907
pwd:            /home/Gaelle
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           sam. 26 nov. 2011 18:27:02 CET
uid:            1000
username:       Gaelle
xsession_errors: 

backtrace:      Text file, 17558 bytes
dso_list:       Text file, 5537 bytes
maps:           Text file, 22890 bytes
smolt_data:     Text file, 2625 bytes

comment:
:I just try to start the gnome-terminal application in the LXDE Desktop (this problem happened too with Gnome).
:Nothing else was started, except the File Manager...

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1426
:XDG_SESSION_ID=2
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=3ed8cddabf0c90239fd786c8000000b3-1322327818.988259-1889112589
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-rjGYA2
:IMSETTINGS_MODULE=none
:USER=Gaelle
:SSH_AUTH_SOCK=/tmp/ssh-oLFYClHQ1291/agent.1291
:USERNAME=Gaelle
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Gaelle/bin
:DESKTOP_SESSION=LXDE
:MAIL=/var/spool/mail/Gaelle
:QT_IM_MODULE=xim
:PWD=/home/Gaelle
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1287
:LANG=fr_FR.UTF-8
:GDMSESSION=LXDE
:HISTCONTROL=ignoredups
:HOME=/home/Gaelle
:XDG_SEAT=seat0
:SHLVL=1
:XDG_CONFIG_HOME=/home/Gaelle/.config
:LOGNAME=Gaelle
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Vat8OLcabX,guid=3972af8388b2b8ed700e8bff0000005e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Gaelle
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Gaelle-TkEnAK/database
:_LXSESSION_PID=1291
:XDG_CURRENT_DESKTOP=LXDE

var_log_messages:
:Nov 25 18:26:02 localhost abrt[1672]: Saved core dump of pid 1665 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-25-18:26:01-1665 (28561408 bytes)
:Nov 25 18:26:36 localhost abrt[1725]: Saved core dump of pid 1720 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-25-18:26:35-1720 (28418048 bytes)
:Nov 25 18:28:29 localhost abrt[1762]: Saved core dump of pid 1757 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-25-18:28:28-1757 (28418048 bytes)
:Nov 25 21:41:26 localhost abrt[1740]: Saved core dump of pid 1735 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-25-21:41:26-1735 (28418048 bytes)
:Nov 26 10:00:31 localhost abrt[1684]: Saved core dump of pid 1679 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-26-10:00:29-1679 (28557312 bytes)
:Nov 26 18:27:03 localhost abrt[1911]: Saved core dump of pid 1907 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-26-18:27:02-1907 (27168768 bytes)
Comment 1 Guillaume Armspach 2011-11-26 12:46:31 EST
Created attachment 536836 [details]
File: dso_list
Comment 2 Guillaume Armspach 2011-11-26 12:46:33 EST
Created attachment 536837 [details]
File: smolt_data
Comment 3 Guillaume Armspach 2011-11-26 12:46:37 EST
Created attachment 536838 [details]
File: backtrace
Comment 4 Guillaume Armspach 2011-11-26 12:46:41 EST
Created attachment 536839 [details]
File: maps
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:47:16 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:50:03 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 00:50:52 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.