Bug 757438 - [abrt] control-center-3.2.2-1.fc16: g_type_check_instance_cast: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.2.2-1.fc16: g_type_check_instance_cast: Process /usr/...
Status: CLOSED DUPLICATE of bug 789519
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:3e09006cd6923eaeceaa91fa0d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 22:44 EST by Yavor Atanasov
Modified: 2012-03-21 13:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:41:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (7.33 KB, text/plain)
2011-11-26 22:44 EST, Yavor Atanasov
no flags Details
File: dso_list (16.96 KB, text/plain)
2011-11-26 22:44 EST, Yavor Atanasov
no flags Details
File: maps (45.93 KB, text/plain)
2011-11-26 22:44 EST, Yavor Atanasov
no flags Details
File: backtrace (44.47 KB, text/plain)
2011-11-26 22:44 EST, Yavor Atanasov
no flags Details

  None (edit)
Description Yavor Atanasov 2011-11-26 22:44:14 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-control-center --overview
crash_function: g_type_check_instance_cast
executable:     /usr/bin/gnome-control-center
kernel:         3.1.2-1.fc16.i686.PAE
pid:            7745
pwd:            /home/yavor
reason:         Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
time:           Sun 27 Nov 2011 05:08:36 AM EET
uid:            1000
username:       yavor
var_log_messages: Nov 27 05:08:37 fedora abrt[7770]: Saved core dump of pid 7745 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-11-27-05:08:36-7745 (36397056 bytes)

backtrace:      Text file, 45538 bytes
build_ids:      Text file, 7503 bytes
dso_list:       Text file, 17370 bytes
maps:           Text file, 47037 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=e04f3708420ce0b1deacc0ae0000000e-1322322622.492882-597966440
:GNOME_KEYRING_CONTROL=/tmp/keyring-rKgahf
:IMSETTINGS_MODULE=none
:USER=yavor
:USERNAME=yavor
:MAIL=/var/spool/mail/yavor
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/yavor/.local/bin:/home/yavor/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/yavor
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1041
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/yavor
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=yavor
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GPWO6oYM81,guid=4e9dcc35cbeb5c832f6f20d300000030
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/yavor
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-yavor-cAuIb3/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1048,unix/unix:/tmp/.ICE-unix/1048
:GPG_AGENT_INFO=/tmp/keyring-rKgahf/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-rKgahf/ssh
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1256-fedora-gnome-control-center-15_TIME40656854
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=7745
Comment 1 Yavor Atanasov 2011-11-26 22:44:18 EST
Created attachment 536969 [details]
File: build_ids
Comment 2 Yavor Atanasov 2011-11-26 22:44:20 EST
Created attachment 536970 [details]
File: dso_list
Comment 3 Yavor Atanasov 2011-11-26 22:44:22 EST
Created attachment 536971 [details]
File: maps
Comment 4 Yavor Atanasov 2011-11-26 22:44:25 EST
Created attachment 536972 [details]
File: backtrace
Comment 5 hamelkarl 2012-01-07 23:54:09 EST
Tried to calibrate the color of my monitor with macrgb and it crashed.

rating: 3
Package: control-center-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)
Comment 6 abrt-bot 2012-03-21 13:41:07 EDT
Backtrace analysis found this bug to be similar to bug #789519, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 789519 ***

Note You need to log in before you can comment on or make changes to this bug.