Bug 757453 - [abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 739315
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:436f8606b6b5da569a239779437...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 02:34 EST by Old Uncle
Modified: 2011-12-15 17:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 17:12:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (19.42 KB, text/plain)
2011-11-27 02:34 EST, Old Uncle
no flags Details
File: build_ids (6.57 KB, text/plain)
2011-11-27 02:34 EST, Old Uncle
no flags Details
File: smolt_data (3.08 KB, text/plain)
2011-11-27 02:34 EST, Old Uncle
no flags Details
File: var_log_messages (17.15 KB, text/plain)
2011-11-27 02:35 EST, Old Uncle
no flags Details
File: maps (47.19 KB, text/plain)
2011-11-27 02:35 EST, Old Uncle
no flags Details
File: backtrace (50.54 KB, text/plain)
2011-11-27 02:35 EST, Old Uncle
no flags Details

  None (edit)
Description Old Uncle 2011-11-27 02:34:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: st_widget_get_theme_node
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.i686
pid:            1835
pwd:            /home/zz
reason:         Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
time:           Wed 23 Nov 2011 08:08:01 PM GET
uid:            1000
username:       zz

backtrace:      Text file, 51748 bytes
build_ids:      Text file, 6724 bytes
dso_list:       Text file, 19886 bytes
maps:           Text file, 48327 bytes
smolt_data:     Text file, 3155 bytes
var_log_messages: Text file, 17561 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=WOLF
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7ee7ab1a1f90a27fe32fd53b00000013-1322064468.739240-1810002447
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-gGkq6O
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=zz
:USERNAME=zz
:MAIL=/var/spool/mail/zz
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/zz/.local/bin:/home/zz/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/zz
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1628
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/zz
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=zz
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6hBqjB0kj7,guid=198b9582a34ff41839eda6a20000002b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/zz
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-zz-UZQ1Gn/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1632,unix/unix:/tmp/.ICE-unix/1632
:SSH_AUTH_SOCK=/tmp/keyring-gGkq6O/ssh
:GPG_AGENT_INFO=/tmp/keyring-gGkq6O/gpg:0:1
:DESKTOP_AUTOSTART_ID=1043755d8450b91f58132206446966380600000016320000

xsession_errors:
:Starting Dropbox...(gnome-shell:2001): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2001): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2001): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:2001): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:(gnome-shell:2001): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:2001): St-CRITICAL **: _st_paint_shadow_with_opacity: assertion `shadow_spec != NULL' failed
:(gnome-shell:2001): Clutter-CRITICAL **: clutter_actor_queue_relayout: assertion `CLUTTER_IS_ACTOR (self)' failed
:(gnome-shell:2001): St-CRITICAL **: setup_framebuffers: assertion `width > 0' failed
Comment 1 Old Uncle 2011-11-27 02:34:53 EST
Created attachment 537010 [details]
File: dso_list
Comment 2 Old Uncle 2011-11-27 02:34:55 EST
Created attachment 537011 [details]
File: build_ids
Comment 3 Old Uncle 2011-11-27 02:34:57 EST
Created attachment 537012 [details]
File: smolt_data
Comment 4 Old Uncle 2011-11-27 02:35:00 EST
Created attachment 537013 [details]
File: var_log_messages
Comment 5 Old Uncle 2011-11-27 02:35:02 EST
Created attachment 537014 [details]
File: maps
Comment 6 Old Uncle 2011-11-27 02:35:05 EST
Created attachment 537015 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 17:12:22 EST

*** This bug has been marked as a duplicate of bug 739315 ***

Note You need to log in before you can comment on or make changes to this bug.