Bug 757526 - [abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: terminal_app_init: Process /usr/bin/gnome...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:70e18d14528a956668c870f608d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 11:17 EST by Roby Stefani
Modified: 2012-01-12 00:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:52:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (3.12 KB, text/plain)
2011-11-27 11:17 EST, Roby Stefani
no flags Details
File: dso_list (6.57 KB, text/plain)
2011-11-27 11:17 EST, Roby Stefani
no flags Details
File: maps (17.99 KB, text/plain)
2011-11-27 11:18 EST, Roby Stefani
no flags Details
File: backtrace (17.19 KB, text/plain)
2011-11-27 11:18 EST, Roby Stefani
no flags Details

  None (edit)
Description Roby Stefani 2011-11-27 11:17:54 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Tried to launch gnome terminal just after boot. No other applications were running.
crash_function: terminal_app_init
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.i686
pid:            21822
pwd:            /home/steve
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sat 26 Nov 2011 02:48:38 PM CET
uid:            1000
username:       steve
var_log_messages: Nov 26 14:48:38 steverav abrt[21827]: Saved core dump of pid 21822 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-26-14:48:38-21822 (27807744 bytes)

backtrace:      Text file, 17606 bytes
build_ids:      Text file, 3198 bytes
dso_list:       Text file, 6728 bytes
maps:           Text file, 18424 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=steverav.homelinux.org
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ba8a051dc6de1be329dcb39300000009-1322288393.33155-1798344456
:GNOME_KEYRING_CONTROL=/tmp/keyring-sZDLPc
:IMSETTINGS_MODULE=none
:USER=steve
:USERNAME=steve
:MAIL=/var/spool/mail/steve
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/steve/.local/bin:/home/steve/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/steve
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1346
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/steve
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=steve
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-m3iJxea2Eb,guid=0f01185e9b56e2c6a02a914f0000001d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/steve
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-steve-gboKjz/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1352,unix/unix:/tmp/.ICE-unix/1352
:SSH_AUTH_SOCK=/tmp/keyring-sZDLPc/ssh
:GPG_AGENT_INFO=/tmp/keyring-sZDLPc/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1556-steverav.homelinux.org-gnome-terminal-24_TIME30556990
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21822
Comment 1 Roby Stefani 2011-11-27 11:17:57 EST
Created attachment 537154 [details]
File: build_ids
Comment 2 Roby Stefani 2011-11-27 11:17:59 EST
Created attachment 537155 [details]
File: dso_list
Comment 3 Roby Stefani 2011-11-27 11:18:01 EST
Created attachment 537156 [details]
File: maps
Comment 4 Roby Stefani 2011-11-27 11:18:03 EST
Created attachment 537157 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:47:23 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:50:07 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 00:52:15 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.