Bug 757533 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:647bfe752271b66a5460b777f47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 11:35 EST by Old Uncle
Modified: 2012-01-12 18:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:39:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.16 KB, text/plain)
2011-11-27 11:35 EST, Old Uncle
no flags Details
File: build_ids (6.73 KB, text/plain)
2011-11-27 11:35 EST, Old Uncle
no flags Details
File: smolt_data (3.08 KB, text/plain)
2011-11-27 11:35 EST, Old Uncle
no flags Details
File: xsession_errors (2.20 KB, text/plain)
2011-11-27 11:35 EST, Old Uncle
no flags Details
File: var_log_messages (10.22 KB, text/plain)
2011-11-27 11:35 EST, Old Uncle
no flags Details
File: maps (49.96 KB, text/plain)
2011-11-27 11:35 EST, Old Uncle
no flags Details
File: backtrace (34.40 KB, text/plain)
2011-11-27 11:36 EST, Old Uncle
no flags Details

  None (edit)
Description Old Uncle 2011-11-27 11:35:42 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686
pid:            2936
pwd:            /home/zz
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           2011 წლის 27 ნოემბერი, 20:31:36 GET
uid:            1000
username:       zz

backtrace:      Text file, 35229 bytes
build_ids:      Text file, 6888 bytes
dso_list:       Text file, 20642 bytes
maps:           Text file, 51161 bytes
smolt_data:     Text file, 3154 bytes
var_log_messages: Text file, 10464 bytes
xsession_errors: Text file, 2254 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=WOLF
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7ee7ab1a1f90a27fe32fd53b00000013-1322410044.561027-1031998712
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-Kb8UhE
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=zz
:USERNAME=zz
:MAIL=/var/spool/mail/zz
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/zz/.local/bin:/home/zz/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/zz
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2736
:LANG=ka_GE.utf8
:GDM_LANG=ka_GE.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/zz
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=zz
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jeJ9fdS0Ap,guid=b7197d65f7360ceb48c70e7400000497
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/zz
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-zz-qJD86s/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2742,unix/unix:/tmp/.ICE-unix/2742
:SSH_AUTH_SOCK=/tmp/keyring-Kb8UhE/ssh
:GPG_AGENT_INFO=/tmp/keyring-Kb8UhE/gpg:0:1
:DESKTOP_AUTOSTART_ID=107e9e967973cc41a2132241004527611100000027420000
Comment 1 Old Uncle 2011-11-27 11:35:46 EST
Created attachment 537173 [details]
File: dso_list
Comment 2 Old Uncle 2011-11-27 11:35:48 EST
Created attachment 537174 [details]
File: build_ids
Comment 3 Old Uncle 2011-11-27 11:35:50 EST
Created attachment 537175 [details]
File: smolt_data
Comment 4 Old Uncle 2011-11-27 11:35:52 EST
Created attachment 537176 [details]
File: xsession_errors
Comment 5 Old Uncle 2011-11-27 11:35:55 EST
Created attachment 537177 [details]
File: var_log_messages
Comment 6 Old Uncle 2011-11-27 11:35:57 EST
Created attachment 537178 [details]
File: maps
Comment 7 Old Uncle 2011-11-27 11:36:00 EST
Created attachment 537179 [details]
File: backtrace
Comment 8 Owen Taylor 2012-01-12 18:39:19 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.