Bug 757547 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 13:07 EST by Cheng-Chia Tseng
Modified: 2012-01-12 18:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:35:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (88.13 KB, text/plain)
2011-11-27 13:07 EST, Cheng-Chia Tseng
no flags Details
File: dso_list (21.85 KB, text/plain)
2011-11-27 13:07 EST, Cheng-Chia Tseng
no flags Details
File: build_ids (6.61 KB, text/plain)
2011-11-27 13:07 EST, Cheng-Chia Tseng
no flags Details
File: var_log_messages (15.14 KB, text/plain)
2011-11-27 13:07 EST, Cheng-Chia Tseng
no flags Details
File: backtrace (49.72 KB, text/plain)
2011-11-27 13:07 EST, Cheng-Chia Tseng
no flags Details

  None (edit)
Description Cheng-Chia Tseng 2011-11-27 13:07:43 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1506
pwd:            /home/realplus
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           西元2011年11月28日 (週一) 01時36分39秒
uid:            1000
username:       realplus

backtrace:      Text file, 50915 bytes
build_ids:      Text file, 6765 bytes
dso_list:       Text file, 22371 bytes
maps:           Text file, 90249 bytes
var_log_messages: Text file, 15501 bytes

comment:
:I installed ibus, ibus-gnome3 testing pacakges, then enabled the input method indicator via gnome-tweak-tool.
:
:It worked immediately. However, after reboot, the input method indicator did not came out on the upper right corner. I opened gnome-tweak-tool to disable it first, and reenable it again. Boom! GNOME Shell crashed, but input method indicator do came out normally.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=HiHeHo-S205
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1e82553158d486ff2e6989dc00000011-1322412869.858973-1792518249
:GNOME_KEYRING_CONTROL=/tmp/keyring-2mMGSP
:IMSETTINGS_MODULE=IBus
:USER=realplus
:USERNAME=realplus
:MAIL=/var/spool/mail/realplus
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/realplus/.local/bin:/home/realplus/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/realplus
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1301
:LANG=zh_TW.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/realplus
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=realplus
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-BrhddLow4n,guid=6d80cc89a5bf38f505a389160000003d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/realplus
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-realplus-q4J0oK/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1306,unix/unix:/tmp/.ICE-unix/1306
:GPG_AGENT_INFO=/tmp/keyring-2mMGSP/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2mMGSP/ssh
:DESKTOP_AUTOSTART_ID=10e4f367c171ef97c4132241287195923800000013060000

xsession_errors:
:gnome-shell-calendar-server[1663]: Got HUP on stdin - exiting
:gnome-session[1306]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2224): IBUS-DEBUG: org.freedesktop.IBus.InputContext.GetEngine: GDBus.Error:org.freedesktop.IBus.Error.NoEngine: Input context does not have engine.
:(gnome-shell:2224): IBUS-DEBUG: org.freedesktop.IBus.InputContext.GetEngine: GDBus.Error:org.freedesktop.IBus.Error.NoEngine: Input context does not have engine.
:(gnome-shell:2224): IBUS-DEBUG: org.freedesktop.IBus.InputContext.GetEngine: GDBus.Error:org.freedesktop.IBus.Error.NoEngine: Input context does not have engine.
:(gnome-shell:2224): IBUS-DEBUG: org.freedesktop.IBus.InputContext.GetEngine: GDBus.Error:org.freedesktop.IBus.Error.NoEngine: Input context does not have engine.
:(gnome-shell:2224): IBUS-DEBUG: org.freedesktop.IBus.InputContext.GetEngine: GDBus.Error:org.freedesktop.IBus.Error.NoEngine: Input context does not have engine.
Comment 1 Cheng-Chia Tseng 2011-11-27 13:07:47 EST
Created attachment 537197 [details]
File: maps
Comment 2 Cheng-Chia Tseng 2011-11-27 13:07:49 EST
Created attachment 537198 [details]
File: dso_list
Comment 3 Cheng-Chia Tseng 2011-11-27 13:07:51 EST
Created attachment 537199 [details]
File: build_ids
Comment 4 Cheng-Chia Tseng 2011-11-27 13:07:53 EST
Created attachment 537200 [details]
File: var_log_messages
Comment 5 Cheng-Chia Tseng 2011-11-27 13:07:55 EST
Created attachment 537201 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-12 18:35:51 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.