Bug 757562 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-27 15:01 EST by colton
Modified: 2011-12-15 16:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:46:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.39 KB, text/plain)
2011-11-27 15:02 EST, colton
no flags Details
File: smolt_data (3.32 KB, text/plain)
2011-11-27 15:02 EST, colton
no flags Details
File: xsession_errors (2.20 KB, text/plain)
2011-11-27 15:02 EST, colton
no flags Details
File: var_log_messages (10.93 KB, text/plain)
2011-11-27 15:02 EST, colton
no flags Details
File: maps (79.06 KB, text/plain)
2011-11-27 15:02 EST, colton
no flags Details
File: backtrace (83.71 KB, text/plain)
2011-11-27 15:02 EST, colton
no flags Details

  None (edit)
Description colton 2011-11-27 15:01:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            2384
pwd:            /home/colton
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sun 27 Nov 2011 04:07:18 AM MST
uid:            1000

backtrace:      Text file, 85722 bytes
dso_list:       Text file, 20878 bytes
maps:           Text file, 80962 bytes
smolt_data:     Text file, 3404 bytes
var_log_messages: Text file, 11195 bytes
xsession_errors: Text file, 2257 bytes

comment:
:Tapping the activities corner, I beleive (possibly incorrectly) that this has to do with the propietary ATI Catalyst drivers installed.  Usually the sceen just blanks for 1/2 seccond occasionally significant kernel panics occur.  Kindof really annoying.   
:
:Suspected related package 
:
:kmod-catalyst via rpmfusion-nonfree

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Charcole-DEV
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=e5389ddea852fa67499ef42500000010-1322389531.479355-163262625
:GNOME_KEYRING_CONTROL=/tmp/keyring-tSrOdC
:IMSETTINGS_MODULE=none
:USER=colton
:USERNAME=colton
:MAIL=/var/spool/mail/colton
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/colton/.local/bin:/home/colton/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/colton
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1398
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/colton
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=colton
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-IME7gXeC1w,guid=3102a05c4c5e7c87c51ca72200000025
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/colton
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-colton-H5cDDr/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1404,unix/unix:/tmp/.ICE-unix/1404
:SSH_AUTH_SOCK=/tmp/keyring-tSrOdC/ssh
:GPG_AGENT_INFO=/tmp/keyring-tSrOdC/gpg:0:1
:DESKTOP_AUTOSTART_ID=1018a1b33215a624cb132238953252011200000014040000

event_log:
:2011-11-27-04:10:31> Querying server settings
:2011-11-27-04:10:32  Preparing an archive to upload
:2011-11-27-04:10:38  Uploading 6 megabytes
:2011-11-27-04:10:48  Uploading 57%
:2011-11-27-04:10:55  Upload successful
:2011-11-27-04:10:58  Retrace job started
:2011-11-27-04:11:09  Analyzing crash data
:2011-11-27-04:11:19  Analyzing crash data
:2011-11-27-04:11:30  Analyzing crash data
:2011-11-27-04:11:41  Analyzing crash data
:2011-11-27-04:11:51  Analyzing crash data
:2011-11-27-04:12:02  Initializing virtual root
:2011-11-27-04:12:13  Initializing virtual root
:2011-11-27-04:12:23  Initializing virtual root
:2011-11-27-04:12:34  Initializing virtual root
:2011-11-27-04:12:45  Initializing virtual root
:2011-11-27-04:13:00  Initializing virtual root
:2011-11-27-04:13:10  Initializing virtual root
:2011-11-27-04:13:21  Initializing virtual root
:2011-11-27-04:13:31  Initializing virtual root
:2011-11-27-04:13:42  Initializing virtual root
:2011-11-27-04:13:53  Initializing virtual root
:2011-11-27-04:14:03  Initializing virtual root
:2011-11-27-04:14:14  Initializing virtual root
:2011-11-27-04:14:24  Initializing virtual root
:2011-11-27-04:14:35  Initializing virtual root
:2011-11-27-04:14:46  Initializing virtual root
:2011-11-27-04:14:56  Initializing virtual root
:2011-11-27-04:15:07  Initializing virtual root
:2011-11-27-04:15:18  Initializing virtual root
:2011-11-27-04:15:28  Initializing virtual root
:2011-11-27-04:15:39  Initializing virtual root
:2011-11-27-04:15:49  Initializing virtual root
:2011-11-27-04:16:00  Initializing virtual root
:2011-11-27-04:16:11  Initializing virtual root
:2011-11-27-04:16:21  Generating backtrace
:2011-11-27-04:16:32  Retrace job finished successfully
:2011-11-27-12:57:21> Element 'xsession_errors' saved
:2011-11-27-12:57:21> GConf directory /apps/gnome-shell does not exist
:2011-11-27-12:57:21* (exited with 1)
:2011-11-27-12:57:23> Smolt profile successfully saved
Comment 1 colton 2011-11-27 15:02:02 EST
Created attachment 537236 [details]
File: dso_list
Comment 2 colton 2011-11-27 15:02:03 EST
Created attachment 537237 [details]
File: smolt_data
Comment 3 colton 2011-11-27 15:02:05 EST
Created attachment 537238 [details]
File: xsession_errors
Comment 4 colton 2011-11-27 15:02:08 EST
Created attachment 537239 [details]
File: var_log_messages
Comment 5 colton 2011-11-27 15:02:09 EST
Created attachment 537240 [details]
File: maps
Comment 6 colton 2011-11-27 15:02:11 EST
Created attachment 537241 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:46:41 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.