Bug 757637 - using 'service' with locale 'ms_MY.utf8' produce errors
Summary: using 'service' with locale 'ms_MY.utf8' produce errors
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: initscripts Maintenance Team
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-11-28 07:34 UTC by Eyal Edri
Modified: 2014-09-08 12:57 UTC (History)
5 users (show)

Fixed In Version: initscripts-9.03.28-1.el6
Doc Type: Bug Fix
Doc Text:
In previous version of initscripts, there was a typo in ms_MY translation.
Clone Of:
Environment:
Last Closed: 2012-06-20 13:09:32 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0816 normal SHIPPED_LIVE initscripts bug fix and enhancement update 2012-06-19 20:34:23 UTC

Description Eyal Edri 2011-11-28 07:34:57 UTC
Description of problem:
while using locale ms_MY.utf8, running 'service postgresql stop'
produced the following error:

# service postgresql stop
/etc/init.d/postgresql: line 132: bad substitution: no closing `}' in "Menghentikan servis ${NAME]: "


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.yum install postgresql 
2.change /etc/sysconfig/i18n to ms_MY.utf8
3.run service postgresql stop
  
Actual results:


Expected results:


Additional info:

Comment 2 Bill Nottingham 2011-11-28 21:18:02 UTC
Fixed in git commit 18b6ec9.

Comment 5 Lukáš Nykrýn 2012-03-22 11:13:07 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
In previous version of initscripts, there was a typo in ms_MY translation.

Comment 7 errata-xmlrpc 2012-06-20 13:09:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0816.html


Note You need to log in before you can comment on or make changes to this bug.