Bug 757694 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9284a98e994463172444e2c47a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 07:24 EST by Stephan Schindel
Modified: 2012-01-16 14:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 14:02:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (21.43 KB, text/plain)
2011-11-28 07:24 EST, Stephan Schindel
no flags Details
File: build_ids (6.37 KB, text/plain)
2011-11-28 07:24 EST, Stephan Schindel
no flags Details
File: smolt_data (2.78 KB, text/plain)
2011-11-28 07:24 EST, Stephan Schindel
no flags Details
File: xsession_errors (3.79 KB, text/plain)
2011-11-28 07:24 EST, Stephan Schindel
no flags Details
File: var_log_messages (3.38 KB, text/plain)
2011-11-28 07:24 EST, Stephan Schindel
no flags Details
File: maps (82.17 KB, text/plain)
2011-11-28 07:24 EST, Stephan Schindel
no flags Details
File: backtrace (87.36 KB, text/plain)
2011-11-28 07:24 EST, Stephan Schindel
no flags Details

  None (edit)
Description Stephan Schindel 2011-11-28 07:24:09 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Start search shell (press windows key) and type in some keys. Does only happen sometimes.
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            5771
pwd:            /home/stephan
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Mo 28 Nov 2011 13:11:33 CET
uid:            1000
username:       stephan

backtrace:      Text file, 89457 bytes
build_ids:      Text file, 6521 bytes
dso_list:       Text file, 21940 bytes
maps:           Text file, 84144 bytes
smolt_data:     Text file, 2847 bytes
var_log_messages: Text file, 3464 bytes
xsession_errors: Text file, 3882 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9ee5f04e3f72a31b452d817200000025-1322479778.668480-574211027
:GNOME_KEYRING_CONTROL=/tmp/keyring-FMT2kJ
:IMSETTINGS_MODULE=none
:USER=stephan
:USERNAME=stephan
:MAIL=/var/spool/mail/stephan
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/stephan/.local/bin:/home/stephan/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/stephan
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1335
:LANG=de_DE.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/stephan
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=stephan
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2a8euBOjkR,guid=eb01cc665510a64d36080db10000002b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/stephan
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-stephan-eiHz7a/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1342,unix/unix:/tmp/.ICE-unix/1342
:GPG_AGENT_INFO=/tmp/keyring-FMT2kJ/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-FMT2kJ/ssh
:DESKTOP_AUTOSTART_ID=10242fa2b3fa867cb132247978016550100000013420000
Comment 1 Stephan Schindel 2011-11-28 07:24:13 EST
Created attachment 537446 [details]
File: dso_list
Comment 2 Stephan Schindel 2011-11-28 07:24:15 EST
Created attachment 537447 [details]
File: build_ids
Comment 3 Stephan Schindel 2011-11-28 07:24:17 EST
Created attachment 537448 [details]
File: smolt_data
Comment 4 Stephan Schindel 2011-11-28 07:24:20 EST
Created attachment 537449 [details]
File: xsession_errors
Comment 5 Stephan Schindel 2011-11-28 07:24:21 EST
Created attachment 537450 [details]
File: var_log_messages
Comment 6 Stephan Schindel 2011-11-28 07:24:24 EST
Created attachment 537451 [details]
File: maps
Comment 7 Stephan Schindel 2011-11-28 07:24:28 EST
Created attachment 537452 [details]
File: backtrace
Comment 8 Owen Taylor 2012-01-16 14:02:26 EST

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.