Bug 7577 - Cannot Load GUI Installer
Cannot Load GUI Installer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-04 00:19 EST by drasi
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-14 12:37:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drasi 1999-12-04 00:19:05 EST
I have a STB Velocity 128 Video card and a Gateway 2000 EV700 monitor.
Both are compatible with almost all linux systems.

My key selling point for RedHat 6.1 was for the GUI Installer, however
whenever I run the GUI installer, it will not work for me.  My monitor
will go to a solid yellow color, which means that the screen went out of
range. I can go to any console session but cannot do session 7.  It
appears the generic SVGA used by the installer is out of range.
Comment 1 Preston Brown 2000-01-14 12:37:59 EST
the next version of the installer is going to be more conservative in
determining monitor timing information, which should fix this problem.

Note You need to log in before you can comment on or make changes to this bug.