Bug 75779 - Mozilla hangs while loading a page and xmms is playing
Mozilla hangs while loading a page and xmms is playing
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-12 05:17 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-14 00:24:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-12 05:17:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When this happens, the only remedy is pausing or stopping xmms.

Version-Release number of selected component (if applicable): 1.0.1


How reproducible:
Sometimes

Steps to Reproduce:
1. Start xmms and play a mp3-file or webcast stream.
2. Start Mozilla, open some windows with (heavy( pages.
3. Pause or stop xmms to enable Mozilla to continue loading a page.
	

Additional info:
Comment 1 Need Real Name 2002-10-12 13:00:02 EDT
This could be a known problem: Mozilla crashes when opening a page containing
Flash content while an(y) audio player is active. After testing I learned
Mozilla 1.1 suffers from this problem too.
Comment 2 Need Real Name 2002-10-14 00:24:29 EDT
I don't know if this is related, but I've had the entire OS hang multiple times
when using Mozilla without XMMS open or playing. It's occured while loading
heavy pages (a message board thread containing many large images), normal pages
(gameforms.com), and every time I've attempted to download Limewire Pro (in the
Save As... dialog). The latter case is the easiest to duplicate, but I cannot
provide a URL as it points to a purchased product page. When this crash happens
X freezes, the keyboard and mouse sop working, the display ceases to update, and
network traffic halts. I cannot ping the machine in this state.
Comment 3 Christopher Blizzard 2002-10-14 23:35:31 EDT
I can't fix this since it's a problem with the flash plugin, This is reported to
be fixed in flash 6 which should be available at some point for Linux.
Comment 4 R.K.Aa. 2002-10-20 10:30:28 EDT
For many, a workaround for this bug is to either use "esd" for sound deamon, or
to use KDE's "artsd" and start mozilla with "artsdsp mozilla".

However: A flash6 beta is now available now from
http://www.macromedia.com/software/flashplayer/special/beta/

Note You need to log in before you can comment on or make changes to this bug.