Bug 757801 - [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was kille...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:9838d01df26bea95ecdb9f143a2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 13:10 EST by Rajkiran
Modified: 2012-01-12 00:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:53:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.39 KB, text/plain)
2011-11-28 13:10 EST, Rajkiran
no flags Details
File: gconf_subtree (2.46 KB, text/plain)
2011-11-28 13:10 EST, Rajkiran
no flags Details
File: smolt_data (3.09 KB, text/plain)
2011-11-28 13:10 EST, Rajkiran
no flags Details
File: maps (17.41 KB, text/plain)
2011-11-28 13:10 EST, Rajkiran
no flags Details
File: backtrace (18.90 KB, text/plain)
2011-11-28 13:10 EST, Rajkiran
no flags Details

  None (edit)
Description Rajkiran 2011-11-28 13:10:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.i686.PAE
pid:            6629
pwd:            /home/rajkiran
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mon 28 Nov 2011 11:24:49 PM IST
uid:            1000
username:       rajkiran
var_log_messages: Nov 28 23:24:50 vermissa abrt[6634]: Saved core dump of pid 6629 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-28-23:24:49-6629 (27746304 bytes)
xsession_errors: 

backtrace:      Text file, 19358 bytes
dso_list:       Text file, 6539 bytes
gconf_subtree:  Text file, 2523 bytes
maps:           Text file, 17832 bytes
smolt_data:     Text file, 3164 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=7
:HOSTNAME=vermissa
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8cc9d4481a3f6cbfaa1d49420000000f-1322496668.401944-2068961124
:GNOME_KEYRING_CONTROL=/tmp/keyring-BCRpnu
:IMSETTINGS_MODULE=none
:USER=rajkiran
:USERNAME=rajkiran
:MAIL=/var/spool/mail/rajkiran
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rajkiran/.local/bin:/home/rajkiran/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rajkiran
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=3581
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/rajkiran
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rajkiran
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QRprsFFZ44,guid=e497c2bf0804513d860bd18c00001c7e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/rajkiran
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rajkiran-6x8hBs/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3588,unix/unix:/tmp/.ICE-unix/3588
:GPG_AGENT_INFO=/tmp/keyring-BCRpnu/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-BCRpnu/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-3908-vermissa-gnome-terminal-10_TIME13515345
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6629
Comment 1 Rajkiran 2011-11-28 13:10:32 EST
Created attachment 537584 [details]
File: dso_list
Comment 2 Rajkiran 2011-11-28 13:10:34 EST
Created attachment 537585 [details]
File: gconf_subtree
Comment 3 Rajkiran 2011-11-28 13:10:36 EST
Created attachment 537586 [details]
File: smolt_data
Comment 4 Rajkiran 2011-11-28 13:10:39 EST
Created attachment 537587 [details]
File: maps
Comment 5 Rajkiran 2011-11-28 13:10:43 EST
Created attachment 537588 [details]
File: backtrace
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:47:32 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:50:16 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Matthias Clasen 2012-01-12 00:53:43 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.