Bug 757821 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f7a93c7b2b6f8c23fb8db79556e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 14:11 EST by Jurijs Kolomijecs
Modified: 2012-01-12 18:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:39:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (20.02 KB, text/plain)
2011-11-28 14:11 EST, Jurijs Kolomijecs
no flags Details
File: build_ids (6.77 KB, text/plain)
2011-11-28 14:11 EST, Jurijs Kolomijecs
no flags Details
File: dso_list (8.67 KB, text/plain)
2011-11-28 14:11 EST, Jurijs Kolomijecs
no flags Details
File: backtrace (33.76 KB, text/plain)
2011-11-28 14:11 EST, Jurijs Kolomijecs
no flags Details
File: smolt_data (2.43 KB, text/plain)
2011-11-28 14:11 EST, Jurijs Kolomijecs
no flags Details
File: var_log_messages (13.93 KB, text/plain)
2011-11-28 14:11 EST, Jurijs Kolomijecs
no flags Details
File: maps (57.15 KB, text/plain)
2011-11-28 14:11 EST, Jurijs Kolomijecs
no flags Details

  None (edit)
Description Jurijs Kolomijecs 2011-11-28 14:11:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        I did nothing, just touched my touchpad when gnome-shell "restarted"
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686
pid:            1555
pwd:            /home/user
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           pirmdiena, 2011. gada 28. novembris, plkst. 20 un 51
uid:            1000
username:       user

backtrace:      Text file, 34572 bytes
build_ids:      Text file, 6929 bytes
dso_list:       Text file, 8873 bytes
event_log:      Text file, 20505 bytes
maps:           Text file, 58524 bytes
smolt_data:     Text file, 2484 bytes
var_log_messages: Text file, 14261 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=jkacer
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6911584fc8504001d37e25df00000016-1322502902.770343-1618541493
:GNOME_KEYRING_CONTROL=/tmp/keyring-9gcD5T
:IMSETTINGS_MODULE=none
:USER=user
:USERNAME=user
:MAIL=/var/spool/mail/user
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/user/.local/bin:/home/user/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/user
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1337
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/user
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=user
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GAVgdO6iCv,guid=acae82271c222cbfb0def31600000025
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/user
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-user-TDWHCq/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1341,unix/unix:/tmp/.ICE-unix/1341
:SSH_AUTH_SOCK=/tmp/keyring-9gcD5T/ssh
:GPG_AGENT_INFO=/tmp/keyring-9gcD5T/gpg:0:1
:LC_TIME=lv_LV.utf8
:LC_NUMERIC=lv_LV.utf8
:LC_MONETARY=lv_LV.utf8
:LC_MEASUREMENT=lv_LV.utf8
:DESKTOP_AUTOSTART_ID=108df3cddafd9bee87132250290395912500000013410000
Comment 1 Jurijs Kolomijecs 2011-11-28 14:11:10 EST
Created attachment 537622 [details]
File: event_log
Comment 2 Jurijs Kolomijecs 2011-11-28 14:11:13 EST
Created attachment 537623 [details]
File: build_ids
Comment 3 Jurijs Kolomijecs 2011-11-28 14:11:15 EST
Created attachment 537624 [details]
File: dso_list
Comment 4 Jurijs Kolomijecs 2011-11-28 14:11:17 EST
Created attachment 537625 [details]
File: backtrace
Comment 5 Jurijs Kolomijecs 2011-11-28 14:11:19 EST
Created attachment 537626 [details]
File: smolt_data
Comment 6 Jurijs Kolomijecs 2011-11-28 14:11:22 EST
Created attachment 537627 [details]
File: var_log_messages
Comment 7 Jurijs Kolomijecs 2011-11-28 14:11:25 EST
Created attachment 537629 [details]
File: maps
Comment 8 Owen Taylor 2012-01-12 18:39:25 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.