Bug 757827 - Oracle error adding a new drift definition
Oracle error adding a new drift definition
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: drift (Show other bugs)
4.2
Unspecified Unspecified
medium Severity urgent (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: jon30-sprint9 707225
  Show dependency treegraph
 
Reported: 2011-11-28 14:25 EST by Mike Foley
Modified: 2011-11-30 11:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-28 14:35:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
server log (477.16 KB, application/octet-stream)
2011-11-28 14:26 EST, Mike Foley
no flags Details
agent log (52.20 KB, application/octet-stream)
2011-11-28 14:26 EST, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-11-28 14:25:05 EST
Description of problem:  Oracle error adding a new drift definition 


Version-Release number of selected component (if applicable):
jon 3 branch

How reproducible:


Steps to Reproduce:
1.  basic new drift definition workflow
2.  add 1 drift definition
3.  i am getting the issue adding the 2nd drift definition
  
Actual results:  

see attachment for full log

#
2011-11-28 14:18:22,366 WARN  [org.hibernate.util.JDBCExceptionReporter] SQL Error: 2049, SQLState: 42000
#
2011-11-28 14:18:22,366 ERROR [org.hibernate.util.JDBCExceptionReporter] ORA-02049: timeout: distributed transaction waiting for lock
#
 
#
2011-11-28 14:18:22,366 WARN  [org.hibernate.util.JDBCExceptionReporter] SQL Error: 2049, SQLState: 42000
#
2011-11-28 14:18:22,366 ERROR [org.hibernate.util.JDBCExceptionReporter] ORA-02049: timeout: distributed transaction waiting for lock
#
 


Expected results:

ability to add drift definition

Additional info:
Comment 1 Mike Foley 2011-11-28 14:26:19 EST
Created attachment 537634 [details]
server log
Comment 2 Mike Foley 2011-11-28 14:26:48 EST
Created attachment 537635 [details]
agent log
Comment 3 Mike Foley 2011-11-28 14:35:45 EST
okay ... i am closing this.  this was environmental. root cause: i lost my connection to my oracle database.

Note You need to log in before you can comment on or make changes to this bug.