Bug 757838 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:a7d3aa1a4884adf72af5f46de4d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 15:04 EST by PackPunk
Modified: 2012-01-12 18:39 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:39:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.22 KB, text/plain)
2011-11-28 15:04 EST, PackPunk
no flags Details
File: build_ids (6.77 KB, text/plain)
2011-11-28 15:04 EST, PackPunk
no flags Details
File: maps (52.37 KB, text/plain)
2011-11-28 15:04 EST, PackPunk
no flags Details
File: xsession_errors (41.77 KB, text/plain)
2011-11-28 15:04 EST, PackPunk
no flags Details
File: var_log_messages (6.26 KB, text/plain)
2011-11-28 15:04 EST, PackPunk
no flags Details
File: backtrace (39.79 KB, text/plain)
2011-11-28 15:04 EST, PackPunk
no flags Details

  None (edit)
Description PackPunk 2011-11-28 15:04:25 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686
pid:            1502
pwd:            /home/ganang
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Tue 29 Nov 2011 12:52:15 AM WIT
uid:            1000
username:       ganang

backtrace:      Text file, 40747 bytes
build_ids:      Text file, 6929 bytes
dso_list:       Text file, 20706 bytes
maps:           Text file, 53631 bytes
var_log_messages: Text file, 6406 bytes
xsession_errors: Text file, 42770 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f94120f1dd7cb2064a0ad48f00000013-1322498865.998105-1525397301
:GNOME_KEYRING_CONTROL=/tmp/keyring-wBb47R
:IMSETTINGS_MODULE=none
:USER=ganang
:USERNAME=ganang
:MAIL=/var/spool/mail/ganang
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ganang/.local/bin:/home/ganang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ganang
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1287
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ganang
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ganang
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-mft8dxrsrK,guid=862df4c75b95b4a02b752e530000005e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ganang
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ganang-LvoCBD/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1295,unix/unix:/tmp/.ICE-unix/1295
:SSH_AUTH_SOCK=/tmp/keyring-wBb47R/ssh
:GPG_AGENT_INFO=/tmp/keyring-wBb47R/gpg:0:1
:DESKTOP_AUTOSTART_ID=10100c625f95eca1d3132249886762797600000012950000
Comment 1 PackPunk 2011-11-28 15:04:30 EST
Created attachment 537651 [details]
File: dso_list
Comment 2 PackPunk 2011-11-28 15:04:33 EST
Created attachment 537652 [details]
File: build_ids
Comment 3 PackPunk 2011-11-28 15:04:37 EST
Created attachment 537653 [details]
File: maps
Comment 4 PackPunk 2011-11-28 15:04:41 EST
Created attachment 537654 [details]
File: xsession_errors
Comment 5 PackPunk 2011-11-28 15:04:44 EST
Created attachment 537655 [details]
File: var_log_messages
Comment 6 PackPunk 2011-11-28 15:04:48 EST
Created attachment 537656 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:39:31 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.