Bug 757865 - [abrt] gq-1.3.4-10.fc15: _gtk_rbtree_mark_invalid: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] gq-1.3.4-10.fc15: _gtk_rbtree_mark_invalid: Process /usr/bin/gq was ki...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:8b3c360a4cedd9f8ab2b887e0f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 15:47 EST by apogi
Modified: 2011-12-06 14:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 14:01:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (8.68 KB, text/plain)
2011-11-28 15:47 EST, apogi
no flags Details
File: build_ids (3.72 KB, text/plain)
2011-11-28 15:47 EST, apogi
no flags Details
File: maps (39.80 KB, text/plain)
2011-11-28 15:47 EST, apogi
no flags Details
File: backtrace (27.01 KB, text/plain)
2011-11-28 15:47 EST, apogi
no flags Details

  None (edit)
Description apogi 2011-11-28 15:47:08 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gq
crash_function: _gtk_rbtree_mark_invalid
executable:     /usr/bin/gq
kernel:         3.1.1-2.fc16.x86_64
pid:            2836
pwd:            /home/muller
reason:         Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
time:           Wed 23 Nov 2011 06:29:51 PM BRST
uid:            1000
username:       muller

backtrace:      Text file, 27661 bytes
build_ids:      Text file, 3813 bytes
dso_list:       Text file, 8893 bytes
maps:           Text file, 40757 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ws-apogi
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=318b6d6cc58e1492e7adac090000000a-1322077292.86037-571309784
:GNOME_KEYRING_CONTROL=/tmp/keyring-7D2Dfg
:IMSETTINGS_MODULE=none
:USER=muller
:USERNAME=muller
:MAIL=/var/spool/mail/muller
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/muller/.local/bin:/home/muller/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/muller
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1132
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/muller
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=muller
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZsXYRxb5YC,guid=cdd99b8c937ba680184ed48400000017
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/muller
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-muller-MJcFoR/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1140,unix/unix:/tmp/.ICE-unix/1140
:SSH_AUTH_SOCK=/tmp/keyring-7D2Dfg/ssh
:GPG_AGENT_INFO=/tmp/keyring-7D2Dfg/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1341-ws-apogi-gq-11_TIME1351067
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-gq.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2836

var_log_messages:
:Nov 23 17:43:49 ws-apogi yum[1701]: Installed: gq-1.3.4-10.fc15.x86_64
:Nov 23 18:29:51 ws-apogi kernel: [ 2923.098716] gq[2836]: segfault at 8 ip 00007fbe8a09a803 sp 00007fffa236d040 error 4 in libgtk-x11-2.0.so.0.2400.7[7fbe89efc000+46c000]
:Nov 23 18:29:51 ws-apogi abrt[2973]: Saved core dump of pid 2836 (/usr/bin/gq) to /var/spool/abrt/ccpp-2011-11-23-18:29:51-2836 (5361664 bytes)
Comment 1 apogi 2011-11-28 15:47:11 EST
Created attachment 537673 [details]
File: dso_list
Comment 2 apogi 2011-11-28 15:47:13 EST
Created attachment 537674 [details]
File: build_ids
Comment 3 apogi 2011-11-28 15:47:15 EST
Created attachment 537675 [details]
File: maps
Comment 4 apogi 2011-11-28 15:47:17 EST
Created attachment 537676 [details]
File: backtrace
Comment 5 Terje Røsten 2011-12-06 14:01:02 EST

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.