Bug 75787 - can't perform network install
can't perform network install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-12 09:22 EDT by Marius Andreiana
Modified: 2013-07-02 22:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-25 13:48:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2002-10-12 09:22:09 EDT
Description of Problem:
system has realtek 8029 nic on PCI, which worked fine in red hat 6.0.

Booted with bootnet.img and tried to perform a HTTP install. I'm asked what
driver to choose and selected RTL 8129too. Next step askes again what kind of
network install to perform ( HTTP, FTP, NFS ).
Alt+F2 shows the rtl8129.o module can't be loaded ( possible by irq conflicts ).

Booted in red hat 6.0, saw it's irq and i/o address from /proc/pci, and tried to
install again by passing these options as
irq=12,io=0xd000
same result.

Tried with additional drivers disk, the other RTL card ( cp ), and NE2000 (with
and without module options), the same. Tried another rtl 8029 nic, the same.

I've finally installed from hdd, and I was asked during install the IP of the
host, and all networking worked fine from the start.

PS: on downloaded isos I checked md5sum
Comment 1 Marius Andreiana 2002-10-19 04:09:36 EDT
I've just installed redhat 7.3 on the same system by http and it works, so the
problem is new in red hat 8.0
Comment 2 Jeff Garzik 2002-10-25 13:48:46 EDT
The correct driver for the Realtek 8029 is ne2k-pci, and it does not require any
module options.  Can you re-test with this driver to ensure you can reproduce
the bad behavior?
Comment 3 Marius Andreiana 2002-10-25 15:13:17 EDT
It works with PCI NE2000. Sorry for the bogus report.

Note You need to log in before you can comment on or make changes to this bug.