Bug 757939 - DeviceTreeError: MD RAID device md127 not in devicetree after scanning all slaves
DeviceTreeError: MD RAID device md127 not in devicetree after scanning all sl...
Status: CLOSED DUPLICATE of bug 728612
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:28d9fe93a94ed561e025420570b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 21:52 EST by Jean-Luc Cooke
Modified: 2011-11-29 19:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-29 19:49:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: anaconda-tb-DJWaWl (240.22 KB, text/plain)
2011-11-28 21:52 EST, Jean-Luc Cooke
no flags Details

  None (edit)
Description Jean-Luc Cooke 2011-11-28 21:52:37 EST
libreport version: 2.0.6
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.1.0-7.fc16.x86_64
product:        Fedora
reason:         DeviceTreeError: MD RAID device md127 not in devicetree after scanning all slaves
time:           Tue Nov 29 02:52:13 2011
version:        16

anaconda-tb-DJWaWl: Text file, 245989 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 16.25 exception report
:Traceback (most recent call first):
:  File "/tmp/updates/pyanaconda/storage/devicetree.py", line 753, in addUdevMDDevice
:    "scanning all slaves" % name)
:  File "/tmp/updates/pyanaconda/storage/devicetree.py", line 999, in addUdevDevice
:    device = self.addUdevMDDevice(info)
:  File "/tmp/updates/pyanaconda/storage/devicetree.py", line 1866, in _populate
:    self.addUdevDevice(dev)
:  File "/tmp/updates/pyanaconda/storage/devicetree.py", line 1823, in populate
:    self._populate(progressWindow)
:  File "/tmp/updates/pyanaconda/storage/__init__.py", line 476, in reset
:    cleanupOnly=cleanupOnly)
:  File "/tmp/updates/pyanaconda/storage/__init__.py", line 104, in storageInitialize
:    storage.reset()
:  File "/tmp/updates/pyanaconda/kickstart.py", line 1273, in doKickstart
:    storage.storageInitialize(anaconda)
:  File "/tmp/updates/pyanaconda/dispatch.py", line 373, in dispatch
:    self.dir = self.steps[self.step].target(self.anaconda)
:  File "/tmp/updates/pyanaconda/gui.py", line 88, in return_false
:    func(*args, **kwargs)
:DeviceTreeError: MD RAID device md127 not in devicetree after scanning all slaves
Comment 1 Jean-Luc Cooke 2011-11-28 21:52:43 EST
Created attachment 537742 [details]
File: anaconda-tb-DJWaWl
Comment 2 Brian Lane 2011-11-29 19:49:56 EST

*** This bug has been marked as a duplicate of bug 728612 ***

Note You need to log in before you can comment on or make changes to this bug.