Bug 757960 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:a7d3aa1a4884adf72af5f46de4d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 23:42 EST by PackPunk
Modified: 2012-01-12 18:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:39:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.02 KB, text/plain)
2011-11-28 23:42 EST, PackPunk
no flags Details
File: build_ids (6.69 KB, text/plain)
2011-11-28 23:42 EST, PackPunk
no flags Details
File: maps (50.84 KB, text/plain)
2011-11-28 23:42 EST, PackPunk
no flags Details
File: xsession_errors (9.39 KB, text/plain)
2011-11-28 23:42 EST, PackPunk
no flags Details
File: var_log_messages (10.95 KB, text/plain)
2011-11-28 23:43 EST, PackPunk
no flags Details
File: backtrace (34.33 KB, text/plain)
2011-11-28 23:43 EST, PackPunk
no flags Details

  None (edit)
Description PackPunk 2011-11-28 23:42:41 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686
pid:            1430
pwd:            /home/ganang
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Tue 29 Nov 2011 11:40:30 AM WIT
uid:            1000
username:       ganang

backtrace:      Text file, 35152 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 20497 bytes
maps:           Text file, 52064 bytes
var_log_messages: Text file, 11208 bytes
xsession_errors: Text file, 9612 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f94120f1dd7cb2064a0ad48f00000013-1322540402.492859-212480087
:GNOME_KEYRING_CONTROL=/tmp/keyring-qbx9bj
:IMSETTINGS_MODULE=none
:USER=ganang
:USERNAME=ganang
:MAIL=/var/spool/mail/ganang
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ganang/.local/bin:/home/ganang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ganang
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1218
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ganang
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ganang
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QGEyHejz5P,guid=e0cdb6fe6dc5313cf2700d2e0000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ganang
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ganang-pcJeiJ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1223,unix/unix:/tmp/.ICE-unix/1223
:SSH_AUTH_SOCK=/tmp/keyring-qbx9bj/ssh
:GPG_AGENT_INFO=/tmp/keyring-qbx9bj/gpg:0:1
:DESKTOP_AUTOSTART_ID=109e64c950a15fb756132254040410044400000012230000
Comment 1 PackPunk 2011-11-28 23:42:48 EST
Created attachment 537756 [details]
File: dso_list
Comment 2 PackPunk 2011-11-28 23:42:51 EST
Created attachment 537757 [details]
File: build_ids
Comment 3 PackPunk 2011-11-28 23:42:55 EST
Created attachment 537758 [details]
File: maps
Comment 4 PackPunk 2011-11-28 23:42:57 EST
Created attachment 537759 [details]
File: xsession_errors
Comment 5 PackPunk 2011-11-28 23:43:00 EST
Created attachment 537760 [details]
File: var_log_messages
Comment 6 PackPunk 2011-11-28 23:43:06 EST
Created attachment 537761 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:39:42 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.