This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 757963 - blueman no work in F16 KDE spin, dbus error
blueman no work in F16 KDE spin, dbus error
Status: CLOSED DUPLICATE of bug 757972
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 23:48 EST by xset1980
Modified: 2012-04-26 16:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:58:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description xset1980 2011-11-28 23:48:28 EST
Description of problem:

Blueman cannot init on F16 KDE because of dbus fail



Version-Release number of selected component (if applicable):
blueman-1.21-10.fc16.i686
dbus-1.4.10-3.fc16.i686
dbus-libs-1.4.10-3.fc16.i686
dbus-python-0.83.0-8.fc15.i686
dbusmenu-qt-0.8.2-2.fc16.i686
python-slip-dbus-0.2.17-1.fc16.noarch
dbus-x11-1.4.10-3.fc16.i686
dbus-glib-0.92-2.fc15.i686





How reproducible:
Always

Steps to Reproduce:
1.Kickstart KDE menu
2.Blueman
3.Crash blueman and report in abrt
  
Actual results:

Blueman no work


Expected results:


Additional info:

I tried to use the KDE GUI bluetooth administrator but did not work, no off the device, no on ever, but yes work in terminal using echo '0' > /sys/devices/platform/thinkpad_acpi/bluetooth_enable
Comment 1 xset1980 2011-11-28 23:58:20 EST
sended information using abrt, bug https://bugzilla.redhat.com/show_bug.cgi?id=757972
Comment 2 Christoph Wickert 2012-04-26 16:58:50 EDT

*** This bug has been marked as a duplicate of bug 757972 ***

Note You need to log in before you can comment on or make changes to this bug.