Bug 75804 - cant load via82cxxx_audio
cant load via82cxxx_audio
Status: CLOSED DUPLICATE of bug 54905
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-12 16:31 EDT by Need Real Name
Modified: 2013-07-02 22:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-25 13:29:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-10-12 16:31:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
i got big problems when trying to load via82cxxx_audio

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. modprobe via82cxxx_audio
2.
3.
	

Actual Results:   
/sbin/modprobe via82cxxx_audio
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: init_module: No
such device
Hint: insmod errors can be caused by incorrect module parameters, including
invalid IO or IRQ parameters.
      You may find more information in syslog or the output from dmesg


Expected Results:  it should have loaded the module

Additional info:
/sbin/insmod via82cxxx_audio
Using /lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
unregister_sound_mixer_R7afc9d8a
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
unload_uart401_Recfdd9c9
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
ac97_probe_codec_R84601c2b
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
register_sound_mixer_R0fe2c472
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
uart401intr_R6391d066
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
unregister_sound_dsp_Rcd083b10
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
register_sound_dsp_Rb48f5d94
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
midi_devs_Rb3ae63d0
/lib/modules/2.4.18-14/kernel/drivers/sound/via82cxxx_audio.o: unresolved symbol
probe_uart401_R63d781ea
Comment 1 Need Real Name 2002-10-12 16:38:28 EDT
ofcourse i foget some things...
the sound works in windows.
my mobo is: EPOX 8k3a with KT333 + VT 8233A/8235
Comment 2 wong_mp 2002-10-25 01:33:27 EDT
I also experience this same problem when I upgraded the kernel from 2.4.18-3 to
2.4.18-17.7.x

VIA P4M266, VT8233 chipset.

lsmod with 2.4.18-3 kernel shows the via82cxxx_audio module loaded, but
2.4.18-17 kernel refuses to load module, giving same unresolved symbol error
messages reported by martin.morgoth

Comment 3 Jeff Garzik 2002-10-25 13:29:48 EDT

*** This bug has been marked as a duplicate of 54905 ***

Note You need to log in before you can comment on or make changes to this bug.