Bug 7581 - lpr-0.46-0.5.2 ignores default duplex setting
lpr-0.46-0.5.2 ignores default duplex setting
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
5.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-04 07:31 EST by ristad
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 11:16:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ristad 1999-12-04 07:31:48 EST
I have an hp laserjet 5m connected to an i386 box via the parallel port.
The printer has duplex hardware, and duplex printing is enabled by default
via the printer menu.  When I upgraded to lpr-0.46-0.5.2, lpr no longer
caused duplex printing.  Rather, the new lpr overrides the printer default
and forces simplex printing.  Note that the printer is working fine
otherwise and if I print a dvi file with tetex-dvips-0.4pl8-11 then duplex
printing occurs.  So it looks like there is some kind of bug with the
latest lpr-0.46-0.5.2.
Comment 1 Bernhard Rosenkraenzer 1999-12-08 09:58:59 EST
Does this occur only when printing text, or also when printing postscript files?
Are you sure the previous version worked? Did you change your printcap file?


------- Email Received From  Eric Sven Ristad <ristad@mnemonic.com> 12/08/99 10:05 -------
Comment 2 Bernhard Rosenkraenzer 2000-07-17 11:16:52 EDT
This is fixed in rawhide with the move to LPRng.

Note You need to log in before you can comment on or make changes to this bug.