Bug 75810 - make menuconfig corrupted display
make menuconfig corrupted display
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-10-12 17:28 EDT by MH
Modified: 2008-08-01 12:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-30 11:40:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description MH 2002-10-12 17:28:34 EDT
Description of Problem: 
After performing a clean install of RH 8.0 I tried configuring a custom kernel 
using "make menuconfig". The menuconfig display was corrupted, exhibiting 
blocks of color (black, blue) in inappropriate places. Selection highlighting 
was also corrupted. 
Version-Release number of selected component (if applicable): 
How Reproducible: 
Run make menuconfig 
Steps to Reproduce: 
1. make menuconfig  
Actual Results: 
Corrupted display 
Expected Results: 
Normally formatted display 
Additional Information:
Comment 1 Jakub Jelinek 2002-10-18 16:34:48 EDT
This has nothing to do with make.
kernel menuconfig is probably not UTF-8 ready.
Comment 2 David Tonhofer 2003-04-15 14:00:27 EDT
Same here. It probably has to do with the ncurses library?
I don't know anything about curses, so no further info, sorry.
Tried to 'setfont alt-8x8' but top no avail. Here we
go with 'make config' Ah well...
Comment 3 Bugzilla owner 2004-09-30 11:40:03 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.