This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 758146 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-29 07:21 EST by David Utidjian
Modified: 2011-12-15 16:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:46:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (19.49 KB, text/plain)
2011-11-29 07:21 EST, David Utidjian
no flags Details
File: environ (2.52 KB, text/plain)
2011-11-29 07:21 EST, David Utidjian
no flags Details
File: build_ids (6.45 KB, text/plain)
2011-11-29 07:21 EST, David Utidjian
no flags Details
File: maps (48.09 KB, text/plain)
2011-11-29 07:21 EST, David Utidjian
no flags Details
File: smolt_data (3.00 KB, text/plain)
2011-11-29 07:21 EST, David Utidjian
no flags Details
File: var_log_messages (11.54 KB, text/plain)
2011-11-29 07:21 EST, David Utidjian
no flags Details
File: backtrace (71.65 KB, text/plain)
2011-11-29 07:21 EST, David Utidjian
no flags Details

  None (edit)
Description David Utidjian 2011-11-29 07:21:16 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686.PAE
pid:            27079
pwd:            /home/utidjian
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Tue 29 Nov 2011 07:16:11 AM EST
uid:            1000
username:       utidjian

backtrace:      Text file, 73369 bytes
build_ids:      Text file, 6603 bytes
dso_list:       Text file, 19958 bytes
environ:        Text file, 2582 bytes
maps:           Text file, 49242 bytes
smolt_data:     Text file, 3068 bytes
var_log_messages: Text file, 11814 bytes

xsession_errors:
:
Connecting to daemon [ ###         ]
Connecting to daemon [  ###        ](gnome-shell:27079): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:27079): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:27079): Clutter-CRITICAL **: clutter_actor_queue_relayout: assertion `CLUTTER_IS_ACTOR (self)' failed
:(gnome-shell:27079): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[27163]: Got HUP on stdin - exiting
:gnome-session[26793]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:27274): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:27274): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:27274): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:27274): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
Comment 1 David Utidjian 2011-11-29 07:21:19 EST
Created attachment 537930 [details]
File: dso_list
Comment 2 David Utidjian 2011-11-29 07:21:20 EST
Created attachment 537931 [details]
File: environ
Comment 3 David Utidjian 2011-11-29 07:21:22 EST
Created attachment 537932 [details]
File: build_ids
Comment 4 David Utidjian 2011-11-29 07:21:23 EST
Created attachment 537933 [details]
File: maps
Comment 5 David Utidjian 2011-11-29 07:21:25 EST
Created attachment 537934 [details]
File: smolt_data
Comment 6 David Utidjian 2011-11-29 07:21:26 EST
Created attachment 537935 [details]
File: var_log_messages
Comment 7 David Utidjian 2011-11-29 07:21:28 EST
Created attachment 537936 [details]
File: backtrace
Comment 8 Owen Taylor 2011-12-15 16:46:15 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.