Bug 75816 - New drop shadow cursors and xvideo problem
New drop shadow cursors and xvideo problem
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-12 20:21 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-02 22:35:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-10-12 20:21:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20021004

Description of problem:
If XFree86-cursors is installed and a xvideo area is entered by the cursor, the
cursor has a blue border. I believe this is caused by the drop shadow
overwriting the video and letting the background blue video key to show through.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -i XFree86-cursors
2. Login to X
3. Run Xawtv
4. Move the cursor into the xvideo area
	

Actual Results:  Blue border around the cursor

Expected Results:  No border

Additional info:

XFree86 4.2.99.1-0.20021008.7
Comment 1 Mike A. Harris 2002-11-03 01:22:01 EST
This issue is known to XFree86.org now, and a discussion has occured
on how to address it.  I believe Keith has implemented a fix that makes
things work as expected both with Xv and with DRI in the latest RPM
packages.  Please test my XFree86 CVS packages from November 1st or later
and report back if the issue is resolved for you or not.  There should
be packages on people.redhat.com within a day or so if not sooner.

Thanks.
Comment 2 Mike A. Harris 2002-12-19 06:40:18 EST
Still occur in latest release (20021217) or later guys?
Comment 3 Mike A. Harris 2002-12-30 08:53:13 EST
Seems to work ok for me currently.

ping?

Note You need to log in before you can comment on or make changes to this bug.