Bug 758182 - [abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 739315
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:7651ff7d2ef4bde64a312de0b57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-29 08:22 EST by Antonio76
Modified: 2011-12-15 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 17:11:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (6.61 KB, text/plain)
2011-11-29 08:22 EST, Antonio76
no flags Details
File: dso_list (22.13 KB, text/plain)
2011-11-29 08:22 EST, Antonio76
no flags Details
File: var_log_messages (13.56 KB, text/plain)
2011-11-29 08:22 EST, Antonio76
no flags Details
File: backtrace (58.63 KB, text/plain)
2011-11-29 08:22 EST, Antonio76
no flags Details
File: maps (81.11 KB, text/plain)
2011-11-29 08:22 EST, Antonio76
no flags Details

  None (edit)
Description Antonio76 2011-11-29 08:22:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: st_widget_get_theme_node
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1751
pwd:            /home/antonio
reason:         Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
time:           dom 27 nov 2011 16:36:31 CET
uid:            1000
username:       antonio

backtrace:      Text file, 60038 bytes
build_ids:      Text file, 6765 bytes
dso_list:       Text file, 22664 bytes
maps:           Text file, 83054 bytes
var_log_messages: Text file, 13881 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=fceb67ed7ac0023e12ad98f90000000e-1322408175.542792-577710059
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=antonio
:USERNAME=antonio
:MAIL=/var/spool/mail/antonio
:PATH=/usr/java/default/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/antonio/.local/bin:/home/antonio/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/antonio
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/antonio
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=antonio
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-WWt9NMb5T4,guid=ace1757cbc011536f175ecb000000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/antonio
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-antonio-qnBTJZ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1463,unix/unix:/tmp/.ICE-unix/1463
:GNOME_KEYRING_CONTROL=/tmp/keyring-9e1yWg
:GPG_AGENT_INFO=/tmp/keyring-9e1yWg/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-9e1yWg/ssh
:DESKTOP_AUTOSTART_ID=109d79ee033587d18513224081772860600000014630000

xsession_errors:
:(gnome-shell:7097): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:7097): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:      JS LOG: System monitor applet init from /usr/share/gnome-shell/extensions/system-monitor@paradoxxx.zero.gmail.com
:(gnome-shell:7097): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:7097): St-CRITICAL **: setup_framebuffers: assertion `width > 0' failed
:(gnome-shell:7097): St-CRITICAL **: setup_framebuffers: assertion `width > 0' failed
Comment 1 Antonio76 2011-11-29 08:22:31 EST
Created attachment 537973 [details]
File: build_ids
Comment 2 Antonio76 2011-11-29 08:22:34 EST
Created attachment 537974 [details]
File: dso_list
Comment 3 Antonio76 2011-11-29 08:22:36 EST
Created attachment 537975 [details]
File: var_log_messages
Comment 4 Antonio76 2011-11-29 08:22:39 EST
Created attachment 537976 [details]
File: backtrace
Comment 5 Antonio76 2011-11-29 08:22:42 EST
Created attachment 537977 [details]
File: maps
Comment 6 Owen Taylor 2011-12-15 17:11:50 EST

*** This bug has been marked as a duplicate of bug 739315 ***

Note You need to log in before you can comment on or make changes to this bug.