Bug 75846 - up2date window in Danish locate is HUGE
Summary: up2date window in Danish locate is HUGE
Status: CLOSED DUPLICATE of bug 83623
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 8.0
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-13 23:26 UTC by Need Real Name
Modified: 2015-01-08 00:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-13 23:26:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When running up2date in Danish locale (da_DK), the width of the window is more
than 1280 pixels and cannot be reduced to fit a normal screen. This makes
up2date almost impossible to operate without switching to LANG= nothing or
LANG=en_US.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. export LANG="da_DK.UTF-8"
2. up2date

	

Additional info:

Comment 1 Stig W. Jensen 2002-11-30 20:22:53 UTC
Just confirming the issue on the large up2date window and not been able to
resize it.

Tried on two sep. computers and the error was mentioned in the danish version of
pcworld.


Comment 2 Adrian Likins 2002-12-02 21:01:45 UTC
Looks like a bad translation somewhere,
should be fixed in 3.0.21 or higher.

Comment 3 Jay Turner 2003-02-14 13:57:41 UTC

*** This bug has been marked as a duplicate of 83623 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:49:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.