This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 758478 - LXDM stretches over multiple screens
LXDM stretches over multiple screens
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxdm (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://sourceforge.net/tracker/?func=...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-29 16:53 EST by Konstantin Svist
Modified: 2011-11-30 15:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-30 14:06:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Konstantin Svist 2011-11-29 16:53:02 EST
Description of problem:
When an external screen is connected to my laptop, lxdm starts in a stretched out mode, spanning both screens. The user list is in the split down the middle between the two screens (since resolution is the same).


Version-Release number of selected component (if applicable):
lxdm 0.3.0-4.fc16

How reproducible:
every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Layout looks okay in single screen mode.
Doubt this is Fedora-specific, but lxde.org is down, so filing here
Comment 1 Christoph Wickert 2011-11-29 18:49:52 EST
Please file this issue in the LXDE bug tracker at
http://sourceforge.net/tracker/?group_id=180858&atid=894869.

Once you have done this, please add a link to the item in the "See Also" field and close this bug with the resolution "Upstream".
Comment 3 Christoph Wickert 2011-11-30 15:25:53 EST
Thanks Konstantin, I am monitoring the upstream bug and will push an update for Fedora if there is a fix.

Note You need to log in before you can comment on or make changes to this bug.