Bug 75855 - Machine Locks up when using NVidia drivers
Machine Locks up when using NVidia drivers
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-10-13 23:25 EDT by Paul Harris
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-13 23:25:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul Harris 2002-10-13 23:25:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
2 seperate situations. 
1.  Having nvidia drivers (verisons NVIDIA_GLX-1.0-312 NVIDIA_kernel-1.0-3123)
loaded and the news read pan running caused a lock up withing a few minutes. 
The newsgroups were common text newgroups. This loacked up X,  I was still able
to ssh in,  but X would not die and attempts to issue a shutdown -r now resulted
in a hardlock up.  This occured with default kernel and custom kernel.

2.  Loading the module agpgart had machine reboot immediately.  

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install NVidia drivers and modify XF86Config as suggested.
2. Startx 
3. Open pan and read some news and wait for X to lock up.

1. Install NVidia drivers and modify XF86Config as suggested.
2. Load module agpgart
3. Type Startx 

Actual Results:  For issue one X would lock up
For issuse two machine would immediatley reboot.

Expected Results:  X should not have locked up,  or least responded to

machine should not have rebooted.

Additional info:

athlon 1200 MHz (it has the mem=nopentium flag passed in)
512 MB ram
nvidia card gf2 mx
standard other stuff...

Exact same hardware has run flawlessly with redhat 7.1, 7.2 and 7.3
Comment 1 Arjan van de Ven 2002-10-14 04:07:53 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Arjan van de Ven 2002-10-14 07:48:38 EDT
also mem=nopentium is bullshit; the AMD thing is fixed in our kernels anyway

Note You need to log in before you can comment on or make changes to this bug.