Bug 758592 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 02:18 EST by Roy
Modified: 2011-12-15 16:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:44:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.10 KB, text/plain)
2011-11-30 02:18 EST, Roy
no flags Details
File: maps (82.12 KB, text/plain)
2011-11-30 02:18 EST, Roy
no flags Details
File: smolt_data (3.40 KB, text/plain)
2011-11-30 02:18 EST, Roy
no flags Details
File: xsession_errors (3.72 KB, text/plain)
2011-11-30 02:18 EST, Roy
no flags Details
File: var_log_messages (17.06 KB, text/plain)
2011-11-30 02:19 EST, Roy
no flags Details
File: backtrace (101.71 KB, text/plain)
2011-11-30 02:19 EST, Roy
no flags Details

  None (edit)
Description Roy 2011-11-30 02:18:48 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1838
pwd:            /home/roy
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Ср. 30 нояб. 2011 11:09:36
uid:            1000
username:       roy

backtrace:      Text file, 104152 bytes
dso_list:       Text file, 19557 bytes
maps:           Text file, 84094 bytes
smolt_data:     Text file, 3486 bytes
var_log_messages: Text file, 17473 bytes
xsession_errors: Text file, 3809 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6f1f7f4cd550cfc8e3d035610000000d-1322623839.358675-841850848
:GNOME_KEYRING_CONTROL=/tmp/keyring-Jxod5p
:IMSETTINGS_MODULE=none
:USER=roy
:USERNAME=roy
:MAIL=/var/spool/mail/roy
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/roy/.local/bin:/home/roy/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/roy
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1500
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/roy
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=roy
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-VcmhEDwiVM,guid=148cb679f6852e95502427f80000002b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/roy
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-roy-NNP9Mu/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1504,unix/unix:/tmp/.ICE-unix/1504
:GPG_AGENT_INFO=/tmp/keyring-Jxod5p/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Jxod5p/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=1038cc9232a39435bf132262384049135100000015040000
Comment 1 Roy 2011-11-30 02:18:52 EST
Created attachment 538439 [details]
File: dso_list
Comment 2 Roy 2011-11-30 02:18:54 EST
Created attachment 538440 [details]
File: maps
Comment 3 Roy 2011-11-30 02:18:56 EST
Created attachment 538441 [details]
File: smolt_data
Comment 4 Roy 2011-11-30 02:18:58 EST
Created attachment 538442 [details]
File: xsession_errors
Comment 5 Roy 2011-11-30 02:19:00 EST
Created attachment 538443 [details]
File: var_log_messages
Comment 6 Roy 2011-11-30 02:19:02 EST
Created attachment 538444 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:44:52 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.