Bug 758632 - [abrt] gnome-online-accounts-3.2.1-2.fc16: __GI_raise: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-online-accounts-3.2.1-2.fc16: __GI_raise: Process /usr/libexec/g...
Status: CLOSED DUPLICATE of bug 737640
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:3beb6317a08e9847b384ae14752...
:
: 800206 (view as bug list)
Depends On: 737640
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 04:53 EST by Alexei Panov
Modified: 2012-03-20 15:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:17:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (33.64 KB, text/plain)
2011-11-30 04:53 EST, Alexei Panov
no flags Details
File: dso_list (7.43 KB, text/plain)
2011-11-30 04:53 EST, Alexei Panov
no flags Details
File: build_ids (3.36 KB, text/plain)
2011-11-30 04:53 EST, Alexei Panov
no flags Details
File: smolt_data (3.05 KB, text/plain)
2011-11-30 04:53 EST, Alexei Panov
no flags Details
File: backtrace (23.60 KB, text/plain)
2011-11-30 04:53 EST, Alexei Panov
no flags Details

  None (edit)
Description Alexei Panov 2011-11-30 04:53:46 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: __GI_raise
executable:     /usr/libexec/goa-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            2164
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
time:           Ср. 30 нояб. 2011 13:45:10
uid:            1000
username:       alex
xsession_errors: 

backtrace:      Text file, 24165 bytes
build_ids:      Text file, 3444 bytes
dso_list:       Text file, 7606 bytes
maps:           Text file, 34445 bytes
smolt_data:     Binary file, 3128 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-KNHOkyIQ8W,guid=20a8b615614ea3c1aea66a0e00000033
:XDG_SESSION_COOKIE=c82fd364e2d60dbbb3751c370000000b-1322646298.407783-60715784
:XDG_RUNTIME_DIR=/run/user/alex
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-YOn5Aw/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1596,unix/unix:/tmp/.ICE-unix/1596
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=alex
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-YOn5Aw/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-KNHOkyIQ8W,guid=20a8b615614ea3c1aea66a0e00000033
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-alex-Zl2nuE/database
:USER=alex
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1590
:SHLVL=1
:GDM_LANG=ru_RU.utf8
:PWD=/home/alex
:GNOME_KEYRING_CONTROL=/tmp/keyring-YOn5Aw
:LANG=ru_RU.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=alex
:HOME=/home/alex

var_log_messages:
:Nov 28 09:20:37 alex-desktop goa[2168]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Nov 29 13:22:14 alex-desktop goa[2191]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Nov 30 13:45:09 alex-desktop goa[2164]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Nov 30 13:45:11 alex-desktop abrt[2232]: Saved core dump of pid 2164 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2011-11-30-13:45:10-2164 (29483008 bytes)
Comment 1 Alexei Panov 2011-11-30 04:53:49 EST
Created attachment 538482 [details]
File: maps
Comment 2 Alexei Panov 2011-11-30 04:53:51 EST
Created attachment 538483 [details]
File: dso_list
Comment 3 Alexei Panov 2011-11-30 04:53:53 EST
Created attachment 538484 [details]
File: build_ids
Comment 4 Alexei Panov 2011-11-30 04:53:55 EST
Created attachment 538485 [details]
File: smolt_data
Comment 5 Alexei Panov 2011-11-30 04:53:57 EST
Created attachment 538486 [details]
File: backtrace
Comment 6 Tim Waugh 2012-03-08 18:10:23 EST
*** Bug 800206 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.