Bug 758647 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 702257
Product: Fedora
Classification: Fedora
Component: 0xFFFF (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 05:47 EST by lood.rooliza@gmail.com
Modified: 2012-05-14 22:05 EDT (History)
20 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 22:05:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (22.09 KB, text/plain)
2011-11-30 05:47 EST, lood.rooliza@gmail.com
no flags Details
File: smolt_data (2.63 KB, text/plain)
2011-11-30 05:47 EST, lood.rooliza@gmail.com
no flags Details
File: var_log_messages (5.05 KB, text/plain)
2011-11-30 05:47 EST, lood.rooliza@gmail.com
no flags Details
File: maps (81.05 KB, text/plain)
2011-11-30 05:47 EST, lood.rooliza@gmail.com
no flags Details
File: backtrace (142.69 KB, text/plain)
2011-11-30 05:47 EST, lood.rooliza@gmail.com
no flags Details
File: backtrace (88.92 KB, text/plain)
2012-05-09 15:32 EDT, Tero Koskinen
no flags Details
File: backtrace (103.76 KB, text/plain)
2012-05-11 02:43 EDT, Ian Laws
no flags Details
File: backtrace (78.69 KB, text/plain)
2012-05-12 09:35 EDT, mvanek
no flags Details
File: backtrace (77.44 KB, text/plain)
2012-05-13 10:39 EDT, Michael Buckley
no flags Details
File: backtrace (81.87 KB, text/plain)
2012-05-13 16:38 EDT, Jake Jackson
no flags Details
File: backtrace (76.30 KB, text/plain)
2012-05-14 13:06 EDT, Vilhjálmur Magnússon
no flags Details
File: backtrace (68.26 KB, text/plain)
2012-05-14 15:54 EDT, Michael Buckley
no flags Details
File: backtrace (71.88 KB, text/plain)
2012-05-14 21:38 EDT, Husky17
no flags Details

  None (edit)
Description lood.rooliza@gmail.com 2011-11-30 05:47:32 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            2225
pwd:            /home/lood
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           2011年11月30日 星期三 18时35分37秒
uid:            1000
username:       lood

backtrace:      Text file, 146111 bytes
dso_list:       Text file, 22616 bytes
maps:           Text file, 82999 bytes
smolt_data:     Binary file, 2689 bytes
var_log_messages: Text file, 5169 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=fedora-04
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MONO_PATH=/usr/local/lib/mono/gio-sharp-2.0/
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9025412c190af5a689e4af9d00000009-1322649314.777710-605469729
:GNOME_KEYRING_CONTROL=/tmp/keyring-ngVLAT
:IMSETTINGS_MODULE=IBus
:USER=lood
:USERNAME=lood
:MAIL=/var/spool/mail/lood
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lood/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=ibus
:PWD=/home/lood
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=2041
:LANG=zh_CN.utf8
:GDM_LANG=zh_CN.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/lood
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lood
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0JPghWtGBp,guid=dca0f687b0264a14fccda001000000a8
:PKG_CONFIG_PATH=/usr/lib/pkgconfig:/usr/local/lib/pkgconfig
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/lood
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lood-ZvVYm7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2047,unix/unix:/tmp/.ICE-unix/2047
:GPG_AGENT_INFO=/tmp/keyring-ngVLAT/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ngVLAT/ssh
:DESKTOP_AUTOSTART_ID=108b73a5f585825039132264931535814400000020470000
Comment 1 lood.rooliza@gmail.com 2011-11-30 05:47:37 EST
Created attachment 538505 [details]
File: dso_list
Comment 2 lood.rooliza@gmail.com 2011-11-30 05:47:39 EST
Created attachment 538506 [details]
File: smolt_data
Comment 3 lood.rooliza@gmail.com 2011-11-30 05:47:42 EST
Created attachment 538507 [details]
File: var_log_messages
Comment 4 lood.rooliza@gmail.com 2011-11-30 05:47:46 EST
Created attachment 538508 [details]
File: maps
Comment 5 lood.rooliza@gmail.com 2011-11-30 05:47:51 EST
Created attachment 538509 [details]
File: backtrace
Comment 6 Tero Koskinen 2012-05-09 15:32:29 EDT
I inserted microSD card reader (with card) to USB port.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 7 Tero Koskinen 2012-05-09 15:32:33 EDT
Created attachment 583376 [details]
File: backtrace
Comment 8 Ian Laws 2012-05-11 02:43:25 EDT
1. I have a problem disk drive and I had just saved all information from this disk.
2. Press the button SMART Data on the GUI from palimpsest.
3. new window opened and then I pressed the button "Run Self-Test".
4. New window opens with 3 choices - I choose 'Extended' and pressed the "Run Self-Test" button at this moment the Gnome shell died and recovered. (impressed)

The 2nd time I tried this the sudo authentication window appeared.


backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 9 Ian Laws 2012-05-11 02:43:31 EDT
Created attachment 583750 [details]
File: backtrace
Comment 10 mvanek 2012-05-12 09:35:18 EDT
trying to lookup gpointing-device-settings through system search with the appSearch gnome-shell extension 

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 11 mvanek 2012-05-12 09:35:24 EDT
Created attachment 583999 [details]
File: backtrace
Comment 12 Michael Buckley 2012-05-13 10:39:41 EDT
This signal 11 problem happen at varying frequencies all the time.  Usually an abrt is indicated either right when I start an activity or when a item is first displayed on the desktop.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 13 Michael Buckley 2012-05-13 10:39:46 EDT
Created attachment 584154 [details]
File: backtrace
Comment 14 Jake Jackson 2012-05-13 16:37:57 EDT
Installing Port Royale 3 with Wine,... suddenly everything disappears (only Background visible). After some seconds gnome shell returns, Installation successful.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 15 Jake Jackson 2012-05-13 16:38:03 EDT
Created attachment 584177 [details]
File: backtrace
Comment 16 Vilhjálmur Magnússon 2012-05-14 13:06:38 EDT
Had just installed a mac-theme into gnome and fired up Aptana Studio 3.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 17 Vilhjálmur Magnússon 2012-05-14 13:06:44 EDT
Created attachment 584410 [details]
File: backtrace
Comment 18 Michael Buckley 2012-05-14 15:54:27 EDT
I clicked on the "OK" button of the ATI catalyst control center.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 19 Michael Buckley 2012-05-14 15:54:31 EDT
Created attachment 584459 [details]
File: backtrace
Comment 20 Husky17 2012-05-14 21:38:11 EDT
This happens often without warning. Normally exiting or beginning a program triggers it (memory dump or something?). Though exiting or beginning a program doesn't constistently cause the problem. The screen goes blank and only the wallpaper is displayed. The programs don't seem to be affected--music continues to play, browsers continue to load; it seems everything except the display is fine. after 1-2 seconds all the windows are properly redrawn and are back without distortion.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 21 Husky17 2012-05-14 21:38:16 EDT
Created attachment 584499 [details]
File: backtrace
Comment 22 Owen Taylor 2012-05-14 22:05:55 EDT
Not sure about the original crash, but the recent duplicates are duplicates of bug 702257 which has a candidate fix in updates-testing

*** This bug has been marked as a duplicate of bug 702257 ***

Note You need to log in before you can comment on or make changes to this bug.