Bug 758662 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:8c5b4160c095b326faa66d6577d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 06:34 EST by lood.rooliza@gmail.com
Modified: 2011-12-16 13:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 13:16:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (22.40 KB, text/plain)
2011-11-30 06:34 EST, lood.rooliza@gmail.com
no flags Details
File: smolt_data (2.63 KB, text/plain)
2011-11-30 06:34 EST, lood.rooliza@gmail.com
no flags Details
File: var_log_messages (5.41 KB, text/plain)
2011-11-30 06:35 EST, lood.rooliza@gmail.com
no flags Details
File: maps (82.27 KB, text/plain)
2011-11-30 06:35 EST, lood.rooliza@gmail.com
no flags Details
File: backtrace (164.19 KB, text/plain)
2011-11-30 06:35 EST, lood.rooliza@gmail.com
no flags Details

  None (edit)
Description lood.rooliza@gmail.com 2011-11-30 06:34:51 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            4171
pwd:            /home/lood
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           2011年11月30日 星期三 19时23分48秒
uid:            1000
username:       lood

backtrace:      Text file, 168132 bytes
dso_list:       Text file, 22940 bytes
maps:           Text file, 84241 bytes
smolt_data:     Binary file, 2689 bytes
var_log_messages: Text file, 5539 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=fedora-04
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MONO_PATH=/usr/local/lib/mono/gio-sharp-2.0/
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9025412c190af5a689e4af9d00000009-1322649314.777710-605469729
:GNOME_KEYRING_CONTROL=/tmp/keyring-ngVLAT
:IMSETTINGS_MODULE=IBus
:USER=lood
:USERNAME=lood
:MAIL=/var/spool/mail/lood
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lood/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=ibus
:PWD=/home/lood
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=2041
:LANG=zh_CN.utf8
:GDM_LANG=zh_CN.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/lood
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lood
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0JPghWtGBp,guid=dca0f687b0264a14fccda001000000a8
:PKG_CONFIG_PATH=/usr/lib/pkgconfig:/usr/local/lib/pkgconfig
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/lood
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lood-ZvVYm7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2047,unix/unix:/tmp/.ICE-unix/2047
:GPG_AGENT_INFO=/tmp/keyring-ngVLAT/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ngVLAT/ssh
:DESKTOP_AUTOSTART_ID=108b73a5f585825039132264931535814400000020470000
Comment 1 lood.rooliza@gmail.com 2011-11-30 06:34:56 EST
Created attachment 538526 [details]
File: dso_list
Comment 2 lood.rooliza@gmail.com 2011-11-30 06:34:58 EST
Created attachment 538527 [details]
File: smolt_data
Comment 3 lood.rooliza@gmail.com 2011-11-30 06:35:01 EST
Created attachment 538528 [details]
File: var_log_messages
Comment 4 lood.rooliza@gmail.com 2011-11-30 06:35:05 EST
Created attachment 538529 [details]
File: maps
Comment 5 lood.rooliza@gmail.com 2011-11-30 06:35:11 EST
Created attachment 538530 [details]
File: backtrace
Comment 6 Owen Taylor 2011-12-16 13:16:22 EST

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.