Bug 758663 - [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 11: ordinal not in range(128)
[abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' ...
Status: CLOSED DUPLICATE of bug 749239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:9d06918701ed040efeed3c9bacb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 06:38 EST by lood.rooliza@gmail.com
Modified: 2014-01-21 18:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-30 09:29:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.63 KB, text/plain)
2011-11-30 06:38 EST, lood.rooliza@gmail.com
no flags Details

  None (edit)
Description lood.rooliza@gmail.com 2011-11-30 06:38:04 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/yum -d 0 -C list available ex*
comment:        use yum [TAB] any packages,it happen
executable:     /usr/bin/yum
kernel:         3.1.2-1.fc16.x86_64
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 11: ordinal not in range(128)
time:           2011年11月30日 星期三 19时36分29秒
uid:            1000
username:       lood

smolt_data:     Binary file, 2689 bytes

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 11: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xe6 in position 11: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x291f578>
:e: IOError(13, '\xe6\x9d\x83\xe9\x99\x90\xe4\xb8\x8d\xe5\xa4\x9f')
:logger: <logging.Logger object at 0x2839890>
Comment 1 lood.rooliza@gmail.com 2011-11-30 06:38:08 EST
Created attachment 538532 [details]
File: smolt_data
Comment 2 Zdeněk Pavlas 2011-11-30 09:29:54 EST

*** This bug has been marked as a duplicate of bug 749239 ***

Note You need to log in before you can comment on or make changes to this bug.