Bug 758702 - [abrt] virt-manager-0.9.0-7.fc16: get_selection_from_clipboard: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.0-7.fc16: get_selection_from_clipboard: Process /usr/...
Status: CLOSED DUPLICATE of bug 743773
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:3b8dd4dd48c9b222e31abcffd36...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 09:16 EST by Philip Allison
Modified: 2012-01-17 17:19 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-17 17:19:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (18.34 KB, text/plain)
2011-11-30 09:17 EST, Philip Allison
no flags Details
File: maps (78.09 KB, text/plain)
2011-11-30 09:17 EST, Philip Allison
no flags Details
File: backtrace (40.40 KB, text/plain)
2011-11-30 09:17 EST, Philip Allison
no flags Details

  None (edit)
Description Philip Allison 2011-11-30 09:16:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        python /usr/share/virt-manager/virt-manager.py
crash_function: get_selection_from_clipboard
executable:     /usr/bin/python
kernel:         3.1.2-1.fc16.x86_64
pid:            29150
pwd:            /global/users/philip
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Wed 30 Nov 2011 14:03:07 GMT
uid:            5032
username:       philip

backtrace:      Text file, 41368 bytes
dso_list:       Text file, 18783 bytes
maps:           Text file, 79963 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:LC_MONETARY=en_GB.utf8
:HOSTNAME=lichen.dev
:GIO_LAUNCHED_DESKTOP_FILE_PID=29148
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-CbxHru/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=4458dddbe5be8014d31c210c0000000a-1322640571.369680-2121370552
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:LC_NUMERIC=en_GB.utf8
:GNOME_KEYRING_CONTROL=/tmp/keyring-CbxHru
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=philip
:SSH_AUTH_SOCK=/tmp/keyring-CbxHru/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1675,unix/unix:/tmp/.ICE-unix/1675
:USERNAME=philip
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/virt-manager.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/global/users/philip/bin
:MAIL=/var/spool/mail/philip
:_=/usr/bin/gnome-session
:QT_IM_MODULE=xim
:PWD=/global/users/philip
:XMODIFIERS=@im=none
:EDITOR=vim
:LANG=en_GB.utf8
:GNOME_KEYRING_PID=1671
:GDM_LANG=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/global/users/philip
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=philip
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0j5EaBQtiM,guid=5ead9b41193dcbf90a4ce29000000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/philip
:LC_TIME=en_GB.utf8
:XAUTHORITY=/var/run/gdm/auth-for-philip-dDbhdT/database

var_log_messages:
:Nov 28 10:29:07 lichen yum[3199]: Installed: python-decoratortools-1.8-2.fc15.noarch
:Nov 28 10:29:08 lichen yum[3199]: Installed: python-smmap-0.8.1-3.fc16.noarch
:Nov 28 10:29:13 lichen yum[3199]: Installed: python-async-0.6.1-3.fc16.x86_64
:Nov 28 10:29:14 lichen yum[3199]: Installed: python-gitdb-0.5.4-2.fc16.x86_64
:Nov 28 10:29:14 lichen yum[3199]: Installed: python-bunch-1.0.0-3.fc15.noarch
:Nov 28 10:29:15 lichen yum[3199]: Installed: python-fedora-0.3.25.1-1.fc16.noarch
:Nov 28 10:29:15 lichen yum[3199]: Installed: python-enchant-1.3.1-8.fc15.x86_64
:Nov 28 10:29:16 lichen yum[3199]: Installed: python-offtrac-0.0.3-3.fc15.noarch
:Nov 28 10:29:23 lichen yum[3199]: Installed: python-krbV-1.0.90-4.fc15.x86_64
:Nov 30 14:03:07 lichen kernel: [21194.564664] python[29150]: segfault at 50 ip 00007f70ea38b706 sp 00007fff30a67100 error 4 in libspice-client-gtk-2.0.so.1.0.2[7f70ea387000+d000]
:Nov 30 14:03:11 lichen abrt[30652]: Saved core dump of pid 29150 (/usr/bin/python) to /var/spool/abrt/ccpp-2011-11-30-14:03:07-29150 (359821312 bytes)
Comment 1 Philip Allison 2011-11-30 09:17:07 EST
Created attachment 538580 [details]
File: dso_list
Comment 2 Philip Allison 2011-11-30 09:17:09 EST
Created attachment 538581 [details]
File: maps
Comment 3 Philip Allison 2011-11-30 09:17:11 EST
Created attachment 538582 [details]
File: backtrace
Comment 4 Dawid Zamirski 2011-12-08 12:14:35 EST
Package: virt-manager-0.9.0-7.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Was just shutting down the VM.
Comment 5 Renich Bon Ciric 2012-01-11 13:44:37 EST
I am running a windows server 2003 virtual machine </yuck!> ; on routed networking mode

rating: 4
Package: virt-manager-0.9.0-7.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 6 Cole Robinson 2012-01-17 17:19:57 EST

*** This bug has been marked as a duplicate of bug 743773 ***

Note You need to log in before you can comment on or make changes to this bug.