This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 758715 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 755992
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1041254b8399f2cbb096afff8b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 10:20 EST by ope-linux
Modified: 2012-01-12 00:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:55:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.57 KB, text/plain)
2011-11-30 10:20 EST, ope-linux
no flags Details
File: maps (31.13 KB, text/plain)
2011-11-30 10:20 EST, ope-linux
no flags Details
File: backtrace (21.10 KB, text/plain)
2011-11-30 10:20 EST, ope-linux
no flags Details

  None (edit)
Description ope-linux 2011-11-30 10:20:21 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        started
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            4630
pwd:            /home/olaf
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mi 30 Nov 2011 16:11:49 CET
uid:            1000
username:       olaf
var_log_messages: Nov 30 16:11:50 tux64 abrt[4635]: Saved core dump of pid 4630 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-30-16:11:49-4630 (28688384 bytes)

backtrace:      Text file, 21607 bytes
dso_list:       Text file, 7750 bytes
maps:           Text file, 31879 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=tux64.home.lan
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=bc4a633ebca148de84bf5e2400000008-1322664416.410381-1737514990
:GNOME_KEYRING_CONTROL=/tmp/keyring-BiCfqz
:IMSETTINGS_MODULE=none
:USER=olaf
:USERNAME=olaf
:MAIL=/var/spool/mail/olaf
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/olaf/.local/bin:/home/olaf/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/olaf
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1749
:LANG=de_DE.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/olaf
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=olaf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-rSViYGaYso,guid=4a956ac5253dcde4bacca9890000001a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/olaf
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-olaf-6UDA0i/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1755,unix/unix:/tmp/.ICE-unix/1755
:SSH_AUTH_SOCK=/tmp/keyring-BiCfqz/ssh
:GPG_AGENT_INFO=/tmp/keyring-BiCfqz/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1967-tux64.home.lan-gnome-terminal-5_TIME1519301
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4630
Comment 1 ope-linux 2011-11-30 10:20:29 EST
Created attachment 538600 [details]
File: dso_list
Comment 2 ope-linux 2011-11-30 10:20:38 EST
Created attachment 538601 [details]
File: maps
Comment 3 ope-linux 2011-11-30 10:20:45 EST
Created attachment 538602 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:47:39 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:50:22 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 00:55:44 EST

*** This bug has been marked as a duplicate of bug 755992 ***

Note You need to log in before you can comment on or make changes to this bug.