This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 75872 - dcopserver not working properly, cannot launch KDE
dcopserver not working properly, cannot launch KDE
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 08:38 EDT by Gilbert Fernandes
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-08 03:50:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gilbert Fernandes 2002-10-14 08:38:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
after a standard red hat 8.0 install i asked the package manager to add KDE.
once done, i log out and try to launch KDE : says dcopserver doesn't read a
file.. try rebooting, no change

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install red hat 8.0 default install
2. add kde using the package manager
3. try to log in KDE
	

Actual Results:  when trying to launch KDE after its install, a window appears
and says :

There was an error setting up inter-process communications for KDE.
The error message..

Could not read network connection list,
/home/gilb/.DCOPserver_glinux__0
Please check that dcopserver is running

That dcopserver is running. It is active and running in the processes list. I
launched it and it says "up and running". I also sent a kill -HUP signal. No change.

The file doesn't seem to have the proper name. It says:
.DCOPserver_glinux_NODISPLAY
I tried renaming it .DCOPserver_glinux__0 but I still get the same error message.

I rebooted. Tried again, no change.
Cannot launch KDE...

Expected Results:  KDE should have launched.

Additional info:

The machine received a clean Red Hat 8.0 default install.
After one week of use, i added KDE using the package manager,
clicking on the "KDE" group stuff. After asking me for CD 2
and installing all KDE files (it seems) I loggued out and I
can't log in onto KDE. Restarting doesn't correct this. I have
also checked "services" thing but I see no dcopserver thingie there
so it should be working per defautl and properly ;)

Note You need to log in before you can comment on or make changes to this bug.