This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 758764 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 11:42 EST by Roy
Modified: 2011-12-15 16:43 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:43:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.47 KB, text/plain)
2011-11-30 11:42 EST, Roy
no flags Details
File: build_ids (6.45 KB, text/plain)
2011-11-30 11:42 EST, Roy
no flags Details
File: maps (79.86 KB, text/plain)
2011-11-30 11:42 EST, Roy
no flags Details
File: smolt_data (3.40 KB, text/plain)
2011-11-30 11:42 EST, Roy
no flags Details
File: var_log_messages (17.52 KB, text/plain)
2011-11-30 11:42 EST, Roy
no flags Details
File: backtrace (66.54 KB, text/plain)
2011-11-30 11:42 EST, Roy
no flags Details

  None (edit)
Description Roy 2011-11-30 11:42:25 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            2047
pwd:            /home/roy
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Ср. 30 нояб. 2011 20:38:13
uid:            1000
username:       roy

backtrace:      Text file, 68136 bytes
build_ids:      Text file, 6603 bytes
dso_list:       Text file, 20961 bytes
maps:           Text file, 81775 bytes
smolt_data:     Text file, 3486 bytes
var_log_messages: Text file, 17939 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6f1f7f4cd550cfc8e3d035610000000d-1322670537.333113-887203324
:GNOME_KEYRING_CONTROL=/tmp/keyring-3tgEKn
:IMSETTINGS_MODULE=none
:USER=roy
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:USERNAME=roy
:MAIL=/var/spool/mail/roy
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/roy/.local/bin:/home/roy/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/roy
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1362
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/roy
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=roy
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-cFXmMYAClC,guid=9d7bd20e3a470f34c5fb2d120000001d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/roy
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-roy-m88Nz3/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1366,unix/unix:/tmp/.ICE-unix/1366
:GPG_AGENT_INFO=/tmp/keyring-3tgEKn/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-3tgEKn/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10103993a364ba2e97132267053857160800000013660000

xsession_errors:
:(gnome-shell:1593): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1593): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1593): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[1730]: Got HUP on stdin - exiting
:gnome-session[1366]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2047): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2047): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2047): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:2047): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[2066]: Got HUP on stdin - exiting
:gnome-session[1366]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2570): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2570): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2570): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
Comment 1 Roy 2011-11-30 11:42:29 EST
Created attachment 538639 [details]
File: dso_list
Comment 2 Roy 2011-11-30 11:42:31 EST
Created attachment 538640 [details]
File: build_ids
Comment 3 Roy 2011-11-30 11:42:33 EST
Created attachment 538641 [details]
File: maps
Comment 4 Roy 2011-11-30 11:42:35 EST
Created attachment 538642 [details]
File: smolt_data
Comment 5 Roy 2011-11-30 11:42:37 EST
Created attachment 538643 [details]
File: var_log_messages
Comment 6 Roy 2011-11-30 11:42:40 EST
Created attachment 538644 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:43:54 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.