Bug 75877 - Panel remove option crashes panel
Panel remove option crashes panel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 09:32 EDT by Sammy
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-30 13:58:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback for panel crash (4.62 KB, text/plain)
2002-10-17 11:16 EDT, Sammy
no flags Details

  None (edit)
Description Sammy 2002-10-14 09:32:29 EDT
This is with kdelibs-3.0.4-2 and kdebase-3.0.4-1. If you click right mouse button 
on the kde panel and chose remove and try to scroll down the panel crashes 
every time. It seems to come back once but if you do it again it does not come 
back.
Comment 1 Sammy 2002-10-17 11:16:30 EDT
Created attachment 80806 [details]
Traceback for panel crash
Comment 2 Sammy 2002-10-17 11:18:49 EDT
I have investigated this a little further; 3 other people are reporting this at the 
kde.bugs.org BUT they are all at RedHat-8.0 level. KDE people are saying that 
they do not have the problem with current CVS, which does not seem to be too 
different for kicker code. Could this be a glibc or qt problem?
Comment 3 Ngo Than 2002-11-30 13:57:58 EST
it's very strange, i cannot reproduce it on my local machine with fresh 8.0.

which version qt do you have on your running machine?

Could you please add a fresh new user and try to start kde with this user. Does
kicker still crash?

Comment 4 Sammy 2002-12-03 10:36:08 EST
It is no longer doing this with kde-3.0.5.

Note You need to log in before you can comment on or make changes to this bug.