This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 758859 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:69465016fb612572f8f28c388ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 15:33 EST by Oscar Custodio
Modified: 2011-11-30 15:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-30 15:36:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (3.27 KB, text/plain)
2011-11-30 15:33 EST, Oscar Custodio
no flags Details

  None (edit)
Description Oscar Custodio 2011-11-30 15:33:17 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.2-1.fc16.x86_64 root=UUID=26e837df-5302-4c04-aa18-811b3357a04d ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=la-latin1 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=es_ES.UTF-8
comment:        ajsdñflajsñdlfjsl
kernel:         3.1.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           mié 30 nov 2011 14:17:29 CST

smolt_data:     Text file, 3345 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: VPCEL10EL
:NETDEV WATCHDOG: eth0 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport lockd bnep nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables fuse uvcvideo videodev media v4l2_compat_ioctl32 acer_wmi sparse_keymap microcode joydev btusb bluetooth sp5100_tco i2c_piix4 k10temp snd_hda_codec_conexant snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 sony_laptop snd_pcm ath9k mac80211 ath9k_common ath9k_hw ath snd_timer snd cfg80211 soundcore rfkill snd_page_alloc atl1c sunrpc uinput video wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 3.1.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a1e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057ad9>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f0955>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f0acb>] dev_watchdog+0xf0/0x150
: [<ffffffff81064b19>] run_timer_softirq+0x19b/0x280
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff813f09db>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d67b>] __do_softirq+0xc9/0x1b5
: [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81014fec>] ? sched_clock+0x9/0xd
: [<ffffffff814bfb6c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105d943>] irq_exit+0x57/0xb1
: [<ffffffff814c04e1>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff814be3de>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81014bb7>] ? read_tsc+0x9/0x19
: [<ffffffff81291d5b>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff810783ed>] ? sched_clock_idle_wakeup_event+0x17/0x1a
: [<ffffffff81292a53>] acpi_idle_enter_simple+0xcc/0x102
: [<ffffffff813a5fe6>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff814a54d9>] start_secondary+0x23f/0x241
Comment 1 Oscar Custodio 2011-11-30 15:33:20 EST
Created attachment 538792 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-11-30 15:36:56 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.