Bug 758949 - [abrt] blueman-1.21-10.fc16: blueman-sendto:156:on_cancel:AttributeError: 'NoneType' object has no attribute 'props'
[abrt] blueman-1.21-10.fc16: blueman-sendto:156:on_cancel:AttributeError: 'No...
Status: CLOSED DUPLICATE of bug 730496
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:991498e3cf83956726d48ca2224...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 21:33 EST by Chen_Min_Chin
Modified: 2012-04-26 18:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 18:51:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chen_Min_Chin 2011-11-30 21:33:08 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        /usr/bin/python /usr/bin/blueman-sendto --device=7C:61:93:5E:DA:7C
executable:     /usr/bin/blueman-sendto
kernel:         3.1.2-1.fc16.i686.PAE
reason:         blueman-sendto:156:on_cancel:AttributeError: 'NoneType' object has no attribute 'props'
time:           Thu 01 Dec 2011 10:31:53 AM CST
uid:            1000
username:       chen

backtrace:
:blueman-sendto:156:on_cancel:AttributeError: 'NoneType' object has no attribute 'props'
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-sendto", line 292, in on_response
:    self.on_cancel(None)
:  File "/usr/bin/blueman-sendto", line 156, in on_cancel
:    button.props.sensitive = False
:AttributeError: 'NoneType' object has no attribute 'props'
:
:Local variables in innermost frame:
:reply: <function reply at 0xa30dbc4>
:button: None
:self: <Sender object at 0xa30f20c (__main__+Sender at 0xa3ac630)>

comment:
:1.send file to smart phonee via blutooth.
:2.send faild.
Comment 1 Christoph Wickert 2012-04-26 18:51:50 EDT

*** This bug has been marked as a duplicate of bug 730496 ***

Note You need to log in before you can comment on or make changes to this bug.