Bug 75896 - drag out icons from KDE menu stopped working
drag out icons from KDE menu stopped working
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 14:22 EDT by Landon Kelsey
Modified: 2007-04-18 12:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 14:48:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2002-10-14 14:22:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Under Redhat 7.3 I tried to drag icons out onto the desktop using the left 
mouse button. This once worked on 7.0 or 7.1. I previously dragged out the KDE 
KPP dialer and it still works. I created a new user and when I use the dragged 
out icon, The rest of the desktop is disabled. I copied the working desktop 
file from the working icon into the new user and it works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.drag KDE KPPP dialer out onto the desktop
2.click on the dragged out  icon and note what happens to the rest of the 
icons (disabled)
3.not only are the other icons disabled, but if you drag a window over them, 
the icon disappears.
	

Actual Results:  icons are disabled

Expected Results:  icon should stay enabled

Additional info:
Comment 1 Marcin Garski 2004-10-13 14:48:14 EDT
Thanks for the bug report. However I can't reproduce this bug on FC2.
Please upgrade to lastest Fedora Core and check if you can reproduce
this bug, if yes reopen.

Note You need to log in before you can comment on or make changes to this bug.