Bug 758962 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:e7e3b402f6a5e6e109ec3a5ab24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 23:17 EST by L.J. Hanson
Modified: 2012-01-12 18:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:39:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.85 KB, text/plain)
2011-11-30 23:17 EST, L.J. Hanson
no flags Details
File: smolt_data (2.95 KB, text/plain)
2011-11-30 23:17 EST, L.J. Hanson
no flags Details
File: xsession_errors (3.02 KB, text/plain)
2011-11-30 23:17 EST, L.J. Hanson
no flags Details
File: var_log_messages (16.19 KB, text/plain)
2011-11-30 23:17 EST, L.J. Hanson
no flags Details
File: maps (48.82 KB, text/plain)
2011-11-30 23:17 EST, L.J. Hanson
no flags Details
File: backtrace (47.26 KB, text/plain)
2011-11-30 23:17 EST, L.J. Hanson
no flags Details

  None (edit)
Description L.J. Hanson 2011-11-30 23:17:17 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686.PAE
pid:            4129
pwd:            /home/ljhanson
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Tue 29 Nov 2011 10:01:02 PM CST
uid:            1000
username:       ljhanson

backtrace:      Text file, 48392 bytes
dso_list:       Text file, 20325 bytes
maps:           Text file, 49991 bytes
smolt_data:     Text file, 3019 bytes
var_log_messages: Text file, 16580 bytes
xsession_errors: Text file, 3092 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=hermes.onedosedaily.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a6aa4b598561c5f1d03e3fd90000001a-1322621641.737425-1078951700
:GNOME_KEYRING_CONTROL=/tmp/keyring-wvLKHN
:IMSETTINGS_MODULE=none
:USER=ljhanson
:USERNAME=ljhanson
:MAIL=/var/spool/mail/ljhanson
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ljhanson/.local/bin:/home/ljhanson/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ljhanson
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1563
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ljhanson
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ljhanson
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2VTdqsnIrv,guid=29a50f36d2d36c56ade478a200000068
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ljhanson
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ljhanson-4kFVOI/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1573,unix/unix:/tmp/.ICE-unix/1573
:SSH_AUTH_SOCK=/tmp/keyring-wvLKHN/ssh
:GPG_AGENT_INFO=/tmp/keyring-wvLKHN/gpg:0:1
:DESKTOP_AUTOSTART_ID=10114960fc881390ee132262164259554400000015730000
Comment 1 L.J. Hanson 2011-11-30 23:17:21 EST
Created attachment 538918 [details]
File: dso_list
Comment 2 L.J. Hanson 2011-11-30 23:17:23 EST
Created attachment 538919 [details]
File: smolt_data
Comment 3 L.J. Hanson 2011-11-30 23:17:24 EST
Created attachment 538920 [details]
File: xsession_errors
Comment 4 L.J. Hanson 2011-11-30 23:17:26 EST
Created attachment 538921 [details]
File: var_log_messages
Comment 5 L.J. Hanson 2011-11-30 23:17:27 EST
Created attachment 538922 [details]
File: maps
Comment 6 L.J. Hanson 2011-11-30 23:17:29 EST
Created attachment 538923 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:39:49 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.