Bug 75897 - modem dialup password entry window holds focus
modem dialup password entry window holds focus
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-14 14:33 EDT by Landon Kelsey
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-18 16:43:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2002-10-14 14:33:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
The KPPP dialer window comes up automatically when I log on as a user. There 
is a window requesting the root password since the user is not root. This 
window lies beneath any other windows and holds the focus. One must close all 
covering windows to enter the root password and release focus.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.as a user, save the desktop with several windows open and the kppp dialer 
window open
2.logout and log back in as the same user
3.try to enter anything in the covering windows before the root password 
window for the KPPP dialer is satisfied
	

Actual Results:  cannot make an entry into the covering window until the KPPP 
dialup root password window is satisfied

Expected Results:  focus should not be held by the KPPP dialup root password 
window

Additional info:
Comment 1 Ngo Than 2005-07-18 16:43:21 EDT
this bug has been fixed in FC4 release. Please reopen for FC4 it if it still
happens. Thanks

Note You need to log in before you can comment on or make changes to this bug.