Bug 75903 - Installer should return messaging of db failure
Installer should return messaging of db failure
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Todd Warner
Fanny Augustin
:
: 77748 (view as bug list)
Depends On:
Blocks: 78555 78569
  Show dependency treegraph
 
Reported: 2002-10-14 15:27 EDT by Matt Jamison
Modified: 2007-07-31 15:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 17:16:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Komenda 2002-10-14 15:27:19 EDT
Description of Problem: Installer should return messaging of db schema failure.
Currently things like invalid user permissions, inability to create tables,
etc.. are ignored.
Comment 1 Todd Warner 2002-11-01 17:25:50 EST
Still a major issue... working on it.
Comment 2 Todd Warner 2002-11-12 19:50:29 EST
A fix is in CVS... not QA in the least yet.
Comment 3 Todd Warner 2002-12-09 14:48:31 EST
Never QAed.
Reopened; tracked; sending to QA.
Comment 4 Todd Warner 2002-12-09 15:07:36 EST
*** Bug 77748 has been marked as a duplicate of this bug. ***
Comment 5 Todd Warner 2002-12-09 15:30:25 EST
Oops. Wrong tracking bug.
Comment 6 Greg DeKoenigsberg 2003-01-10 11:11:17 EST
This is also fixed in Satellite 1.1.1.
Comment 7 Josef Komenda 2003-02-10 15:24:24 EST
As this is the last installer-based bug for this release, I'm just waiting on
the latest sat version to test. 
Comment 8 Josef Komenda 2003-02-10 17:16:23 EST
Works, closing.

Note You need to log in before you can comment on or make changes to this bug.