Bug 759060 - [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 768143
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:10767b98fd716440110969e18b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 06:04 EST by Roy
Modified: 2011-12-15 16:42 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-15 16:42:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (22.00 KB, text/plain)
2011-12-01 06:04 EST, Roy
no flags Details
File: build_ids (6.45 KB, text/plain)
2011-12-01 06:04 EST, Roy
no flags Details
File: maps (81.39 KB, text/plain)
2011-12-01 06:04 EST, Roy
no flags Details
File: smolt_data (3.48 KB, text/plain)
2011-12-01 06:04 EST, Roy
no flags Details
File: var_log_messages (16.38 KB, text/plain)
2011-12-01 06:04 EST, Roy
no flags Details
File: backtrace (93.41 KB, text/plain)
2011-12-01 06:04 EST, Roy
no flags Details

  None (edit)
Description Roy 2011-12-01 06:04:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1718
pwd:            /home/roy
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Чт. 01 дек. 2011 15:01:12
uid:            1000
username:       roy

backtrace:      Text file, 95655 bytes
build_ids:      Text file, 6603 bytes
dso_list:       Text file, 22528 bytes
maps:           Text file, 83339 bytes
smolt_data:     Text file, 3565 bytes
var_log_messages: Text file, 16772 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6f1f7f4cd550cfc8e3d035610000000d-1322735427.229724-1205252959
:GNOME_KEYRING_CONTROL=/tmp/keyring-N7yKxc
:IMSETTINGS_MODULE=none
:USER=roy
:USERNAME=roy
:MAIL=/var/spool/mail/roy
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/roy/.local/bin:/home/roy/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/roy
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1444
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/roy
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=roy
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-24s5at52Hx,guid=4d707d319982aaf61a4b14ac0000001f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/roy
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-roy-NdKhWp/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1448,unix/unix:/tmp/.ICE-unix/1448
:SSH_AUTH_SOCK=/tmp/keyring-N7yKxc/ssh
:GPG_AGENT_INFO=/tmp/keyring-N7yKxc/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10a6ffe6c2c766135132273542867393600000014480000

xsession_errors:
:(gnome-shell:1718): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1718): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1718): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:1718): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[1860]: Got HUP on stdin - exiting
:gnome-session[1448]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:4473): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:4473): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
Comment 1 Roy 2011-12-01 06:04:29 EST
Created attachment 539071 [details]
File: dso_list
Comment 2 Roy 2011-12-01 06:04:31 EST
Created attachment 539072 [details]
File: build_ids
Comment 3 Roy 2011-12-01 06:04:33 EST
Created attachment 539073 [details]
File: maps
Comment 4 Roy 2011-12-01 06:04:35 EST
Created attachment 539074 [details]
File: smolt_data
Comment 5 Roy 2011-12-01 06:04:37 EST
Created attachment 539075 [details]
File: var_log_messages
Comment 6 Roy 2011-12-01 06:04:39 EST
Created attachment 539076 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:42:40 EST

*** This bug has been marked as a duplicate of bug 768143 ***

Note You need to log in before you can comment on or make changes to this bug.