This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 759062 - [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by s...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:647bfe752271b66a5460b777f47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 06:07 EST by PackPunk
Modified: 2012-01-12 18:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:39:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (20.17 KB, text/plain)
2011-12-01 06:08 EST, PackPunk
no flags Details
File: build_ids (6.77 KB, text/plain)
2011-12-01 06:08 EST, PackPunk
no flags Details
File: smolt_data (2.42 KB, text/plain)
2011-12-01 06:08 EST, PackPunk
no flags Details
File: maps (50.69 KB, text/plain)
2011-12-01 06:08 EST, PackPunk
no flags Details
File: xsession_errors (43.11 KB, text/plain)
2011-12-01 06:08 EST, PackPunk
no flags Details
File: var_log_messages (14.54 KB, text/plain)
2011-12-01 06:08 EST, PackPunk
no flags Details
File: backtrace (34.48 KB, text/plain)
2011-12-01 06:08 EST, PackPunk
no flags Details

  None (edit)
Description PackPunk 2011-12-01 06:07:59 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686
pid:            1526
pwd:            /home/ganang
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 01 Dec 2011 05:11:02 PM WIT
uid:            1000
username:       ganang

backtrace:      Text file, 35310 bytes
build_ids:      Text file, 6929 bytes
dso_list:       Text file, 20659 bytes
maps:           Text file, 51908 bytes
smolt_data:     Text file, 2481 bytes
var_log_messages: Text file, 14894 bytes
xsession_errors: Text file, 44146 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f94120f1dd7cb2064a0ad48f00000013-1322725108.936438-1258762929
:GNOME_KEYRING_CONTROL=/tmp/keyring-pq74HH
:IMSETTINGS_MODULE=none
:USER=ganang
:USERNAME=ganang
:MAIL=/var/spool/mail/ganang
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ganang/.local/bin:/home/ganang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ganang
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1289
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ganang
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ganang
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LGNoLsAHSM,guid=36c27926c4b0ed1f9b098ac000000034
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ganang
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ganang-0mgIFd/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1319,unix/unix:/tmp/.ICE-unix/1319
:SSH_AUTH_SOCK=/tmp/keyring-pq74HH/ssh
:GPG_AGENT_INFO=/tmp/keyring-pq74HH/gpg:0:1
:DESKTOP_AUTOSTART_ID=104a71ff8d363533f4132272511053406200000013190000
Comment 1 PackPunk 2011-12-01 06:08:04 EST
Created attachment 539077 [details]
File: dso_list
Comment 2 PackPunk 2011-12-01 06:08:08 EST
Created attachment 539078 [details]
File: build_ids
Comment 3 PackPunk 2011-12-01 06:08:10 EST
Created attachment 539079 [details]
File: smolt_data
Comment 4 PackPunk 2011-12-01 06:08:15 EST
Created attachment 539080 [details]
File: maps
Comment 5 PackPunk 2011-12-01 06:08:19 EST
Created attachment 539081 [details]
File: xsession_errors
Comment 6 PackPunk 2011-12-01 06:08:23 EST
Created attachment 539082 [details]
File: var_log_messages
Comment 7 PackPunk 2011-12-01 06:08:26 EST
Created attachment 539083 [details]
File: backtrace
Comment 8 Owen Taylor 2012-01-12 18:39:57 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.