Bug 759102 - [abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 739315
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:7651ff7d2ef4bde64a312de0b57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 07:17 EST by kotofos
Modified: 2011-12-16 11:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-16 11:44:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (21.74 KB, text/plain)
2011-12-01 07:17 EST, kotofos
no flags Details
File: maps (78.64 KB, text/plain)
2011-12-01 07:17 EST, kotofos
no flags Details
File: smolt_data (2.97 KB, text/plain)
2011-12-01 07:17 EST, kotofos
no flags Details
File: xsession_errors (69.81 KB, text/plain)
2011-12-01 07:17 EST, kotofos
no flags Details
File: var_log_messages (12.05 KB, text/plain)
2011-12-01 07:17 EST, kotofos
no flags Details
File: backtrace (62.69 KB, text/plain)
2011-12-01 07:17 EST, kotofos
no flags Details

  None (edit)
Description kotofos 2011-12-01 07:17:25 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        monitor switch
crash_function: st_widget_get_theme_node
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1434
pwd:            /home/kotofos
reason:         Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
time:           Чт. 01 дек. 2011 16:13:36
uid:            1000
username:       kotofos

backtrace:      Text file, 64191 bytes
dso_list:       Text file, 22258 bytes
maps:           Text file, 80528 bytes
smolt_data:     Text file, 3046 bytes
var_log_messages: Text file, 12338 bytes
xsession_errors: Text file, 71488 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=kotofos-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1ae78454aedfe02bdcbc0f4b00000011-1322730767.500054-1924797468
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=kotofos
:USERNAME=kotofos
:MAIL=/var/spool/mail/kotofos
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kotofos/.local/bin:/home/kotofos/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kotofos
:XMODIFIERS=@im=none
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kotofos
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kotofos
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QREjqiHCYt,guid=9832bfad53c8e198385a81a100000020
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kotofos
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kotofos-CoA9Hn/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1164,unix/unix:/tmp/.ICE-unix/1164
:GNOME_KEYRING_CONTROL=/tmp/keyring-y5ANXy
:SSH_AUTH_SOCK=/tmp/keyring-y5ANXy/ssh
:GPG_AGENT_INFO=/tmp/keyring-y5ANXy/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10c0f57cf4e0a990dc13227307694298800000011640000
Comment 1 kotofos 2011-12-01 07:17:30 EST
Created attachment 539146 [details]
File: dso_list
Comment 2 kotofos 2011-12-01 07:17:38 EST
Created attachment 539147 [details]
File: maps
Comment 3 kotofos 2011-12-01 07:17:41 EST
Created attachment 539148 [details]
File: smolt_data
Comment 4 kotofos 2011-12-01 07:17:43 EST
Created attachment 539149 [details]
File: xsession_errors
Comment 5 kotofos 2011-12-01 07:17:55 EST
Created attachment 539153 [details]
File: var_log_messages
Comment 6 kotofos 2011-12-01 07:17:59 EST
Created attachment 539155 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-16 11:44:07 EST

*** This bug has been marked as a duplicate of bug 739315 ***

Note You need to log in before you can comment on or make changes to this bug.