Bug 759184 - [abrt] gnome-shell-3.2.1-2.fc16: clutter_actor_set_mapped: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-shell-3.2.1-2.fc16: clutter_actor_set_mapped: Process /usr/bin/g...
Keywords:
Status: CLOSED DUPLICATE of bug 707652
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8d5a10ddfb20008cb40fb170961...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-12-01 16:07 UTC by ckdvs
Modified: 2012-01-16 19:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-16 19:01:41 UTC


Attachments (Terms of Use)
File: maps (101.16 KB, text/plain)
2011-12-01 16:07 UTC, ckdvs
no flags Details
File: dso_list (7.12 KB, text/plain)
2011-12-01 16:07 UTC, ckdvs
no flags Details
File: build_ids (6.53 KB, text/plain)
2011-12-01 16:07 UTC, ckdvs
no flags Details
File: smolt_data (3.71 KB, text/plain)
2011-12-01 16:07 UTC, ckdvs
no flags Details
File: var_log_messages (3.83 KB, text/plain)
2011-12-01 16:07 UTC, ckdvs
no flags Details
File: backtrace (81.94 KB, text/plain)
2011-12-01 16:07 UTC, ckdvs
no flags Details

Description ckdvs 2011-12-01 16:07:16 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Right Click on Shotwell in quick launch bar.
crash_function: clutter_actor_set_mapped
executable:     /usr/bin/gnome-shell
kernel:         3.1.0-7.fc16.x86_64
pid:            1926
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 01 Dec 2011 10:20:44 AM EST
uid:            1000

backtrace:      Text file, 83902 bytes
build_ids:      Text file, 6683 bytes
dso_list:       Text file, 7292 bytes
maps:           Text file, 103591 bytes
smolt_data:     Text file, 3798 bytes
var_log_messages: Text file, 3920 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=X10000
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7d2c8eb000233046a06221d9000000d7-1322668075.386758-531537090
:GNOME_KEYRING_CONTROL=/tmp/keyring-sipOWt
:IMSETTINGS_MODULE=none
:USER=user
:USERNAME=user
:MAIL=/var/spool/mail/user
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/user/.local/bin:/home/user/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/user
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1719
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/user
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=user
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-oPkm6eBQAh,guid=c59b41045ba16b6b39e2b2530000019e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/user
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-user-R5PVNA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1727,unix/unix:/tmp/.ICE-unix/1727
:GPG_AGENT_INFO=/tmp/keyring-sipOWt/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-sipOWt/ssh
:DESKTOP_AUTOSTART_ID=10a780d1a88d603c7e132266807586471300000017270000

Comment 1 ckdvs 2011-12-01 16:07:19 UTC
Created attachment 539253 [details]
File: maps

Comment 2 ckdvs 2011-12-01 16:07:21 UTC
Created attachment 539254 [details]
File: dso_list

Comment 3 ckdvs 2011-12-01 16:07:22 UTC
Created attachment 539255 [details]
File: build_ids

Comment 4 ckdvs 2011-12-01 16:07:24 UTC
Created attachment 539256 [details]
File: smolt_data

Comment 5 ckdvs 2011-12-01 16:07:25 UTC
Created attachment 539257 [details]
File: var_log_messages

Comment 6 ckdvs 2011-12-01 16:07:26 UTC
Created attachment 539258 [details]
File: backtrace

Comment 7 Owen Taylor 2012-01-16 19:01:41 UTC

*** This bug has been marked as a duplicate of bug 707652 ***


Note You need to log in before you can comment on or make changes to this bug.