Bug 759225 - [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was...
Status: CLOSED DUPLICATE of bug 725165
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:59373e0f58150fcb19e8f49dbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 12:54 EST by NM
Modified: 2012-01-12 18:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 18:36:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (6.49 KB, text/plain)
2011-12-01 12:54 EST, NM
no flags Details
File: dso_list (20.89 KB, text/plain)
2011-12-01 12:54 EST, NM
no flags Details
File: maps (82.22 KB, text/plain)
2011-12-01 12:54 EST, NM
no flags Details
File: smolt_data (2.85 KB, text/plain)
2011-12-01 12:54 EST, NM
no flags Details
File: xsession_errors (3.39 KB, text/plain)
2011-12-01 12:54 EST, NM
no flags Details
File: var_log_messages (14.47 KB, text/plain)
2011-12-01 12:54 EST, NM
no flags Details
File: backtrace (49.60 KB, text/plain)
2011-12-01 12:54 EST, NM
no flags Details

  None (edit)
Description NM 2011-12-01 12:54:01 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-shell --sm-client-id 1021909bbb725e2196132235872776510900000018510000
comment:        Played with gnome-shell-extentions. 
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            29397
pwd:            /home/akavalov
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 01 Dec 2011 12:46:20 PM EST
uid:            1000

backtrace:      Text file, 50789 bytes
build_ids:      Text file, 6644 bytes
dso_list:       Text file, 21387 bytes
maps:           Text file, 84198 bytes
smolt_data:     Text file, 2918 bytes
var_log_messages: Text file, 14818 bytes
xsession_errors: Text file, 3474 bytes
Comment 1 NM 2011-12-01 12:54:04 EST
Created attachment 539328 [details]
File: build_ids
Comment 2 NM 2011-12-01 12:54:06 EST
Created attachment 539329 [details]
File: dso_list
Comment 3 NM 2011-12-01 12:54:07 EST
Created attachment 539330 [details]
File: maps
Comment 4 NM 2011-12-01 12:54:09 EST
Created attachment 539331 [details]
File: smolt_data
Comment 5 NM 2011-12-01 12:54:10 EST
Created attachment 539332 [details]
File: xsession_errors
Comment 6 NM 2011-12-01 12:54:12 EST
Created attachment 539333 [details]
File: var_log_messages
Comment 7 NM 2011-12-01 12:54:14 EST
Created attachment 539334 [details]
File: backtrace
Comment 8 Owen Taylor 2012-01-12 18:36:03 EST

*** This bug has been marked as a duplicate of bug 725165 ***

Note You need to log in before you can comment on or make changes to this bug.